User Manual

Drive View 7
S/W User Manual

+ Use this board after read Safety Instruction of this manual carefully before
using and follow the instructions exactly.

+ Please hand this user manual to end user and trouble shooting manager

~ After read this manual, keep it at handy for future reference.
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1

Introduction of Drive View 7

Drive View 7 is software for engineering LS Industrial System inverter (hereinafter, “ Drive” ).

It has a function to monitor the devices connected with Drive View 7 in remote and support works necessary for Start-

up and Maintenance.

2 System Configuration
Drive View 7 supports three communication modes (Modbus-TCP, Modbus-RTU, LS485).
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3 Installation

3.1 Prepare for installation
Copy the installation program of Drive View 7 to the system
1) Folder: DV7_Setup
Copy the installation folder (DV7_Setup) to the system.
2) File: It consists of 5 files.

3.2Install
1) Execute Setup.exe.

2) Drive View 7 Setup Wizard screen will appear.

i Drive View 7

Welcome to the Drive View 7 Setup Wizard

The installer will guide you through the steps required to install Drive Yiew 7 on your computer.

WARNING: This computer program is protected by copyright law and international treaties.
Unautharized duplication or distibution of this program, or any portion of it, may result in severe civil
or criminal penalties, and will be prosecuted ta the maximum extent possible under the: law.

3) Click the Next button.

4) Screen to Select Installation Folder will appear.

i Drive View 7

Select Installation Folder

The installer will install Drive Yiew 7 to the fallawing folder

Toinstall in this folder, click "Next. To inztall to a different folder, enter it below or click "Browse'".

Folder:

CProgram FilesWLSISWDrive View it Browse...

Install Drive View 7 for yourseff, or for aryone who uses this computer:

() Everyone
(®) Just me

Cancel ] [ < Back I | Hent »

stlndustrial Systems | 5
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5) Type the folder name you want to install or click the Browse button to select an installation folder.

i Browse for Folder rg|
Erowse: | g LsIs V| |ﬁ|
[3Drive View 7
Folder: CHProgram FilesWLSISW

[ ok l [ Cancel ]

6) To browse the size of the disc you want to install, click Disc Cost .

iz Drive Wiew 7 Disk Space

The list below includes the drives you can inztall Diive Yiew 7 to, along with each drive's available
and required disk space.

Volume Disk Size Available Rec #
=a OKE OKE
=0 78GE 45GE 11
=D 7OGE 5149ME
=E: 78GE 44GB B
=F: 117GE 99GE
=]} 114GE 49GE 2
e Nl Bt EE Tt —
< J 2

-The system’s disc size, available space and required space will be displayed.
- The required space for installing Drive View 7 is about 65MB.
7) Select whether to open Drive View 7 to the entire user of the system or to use it exclusively.

8) If you click the next button, the window to confirm installation will appear.

{7 Drive View 7

Confirm Installation

The inztaller iz ready to install Drive View 7 on your computer.

Click "Mext"" to start the installation.

[ Cancel ] [ < Back ] [ Hest> |

9) If you are ready for installation, click the next button

6 | stlndustrial Systems
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10) Drive View 7 will be installed.

i Drive View 7

Installing Drive View 7 vy

Dirive Yiew 7 iz being installed

Please wai...

Cancel < Back Nest s

11) Drive View 7 is completely installed and then the following window will appear.

i Drive View 7

Installation Complete

Diive Yiew 7 has been successfully installed.

Click "Cloze’ to exit.

Cancel < Back

3.3Complete installation

1) If you open the program menu after installing Drive View 7, Drive View 7 Menu will be created.

B Driveliew? v | B Driveview?

E] DriveviewT Help
E] DriveView? Manual

2) Three shortcut icons will be created under the menu of Drive View 7
- Execute Drive View 7.
- Execute Help File.
- Execute Manual File.
3) Drive View 7 execution Icon will be generated on the Desktop.
il
LS industrial systems | 7
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4 Description on Screen

4.1 Main Screen
The main screen, a screen displayed when Drive View 7 runs, consists of Title, Menu, Toolbar, Control, Navigation

Window, Parameter Edit Window, Result Display Window and Status Display Window.

LEA85 = Bl EVEivE V250 IConnecton

" File Drive Configuration Help H

B @ S PE B B P B @2 - @ @
Mew Open Save Undo Redo  Report Communicgtion Upload Download Compare  Trend Help Reverse Reset/Stop  Forward
= 34 DRIVE VIEW 7 Protocol # Station Address{IF) | Drive Name
i=--4%, Connection ¥ | 5455 200V 3oh... [
g L5485 ol L5485 4 iG5A T5W 200V 3ph... @ Stop

il L5485 6 is7 B0W 200V 3oh.. @ Tip Optio...

G
-~ Parameter File

~{E Event H
[T Trip
5] Result

(=l I I
Cccured Time | Description |
E 2009/04,24 10:22:12 L5485 Station(No:6) Add
E 2009/04,24 10:22:02 L5485 Station(No:6) Delete
. % Event 4 Trip { Result /
7

1) Title: The name of the selected drive or the current window

2) Menu and Toolbar: Menu and toolbar to select functions

3) Control: Drive’s control button

4) Navigation Window: Window to select drive, file, parameter group, and application

5) Parameter Edit Window: As the main window to display the selected item from the navigation window, it
shows application diagrams or parameter lists.

6) Result Display Window: Window to display results of event or trip

7) Status Display Window: Window to display the current status or process status (Progress bar)

8 | stlndustrial Systems
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5 Description on Run and Its functions
The functions needed for running and operating Drive View 7 are described.

5.1 Run
- Drive View 7 is already installed in the system.
- Run DriveView7.exe.

- The initial screen of Drive View 7 will appear.

EE] Drive View 7 - [Connection]

: File Drive Configuration Help

B M E N P B & ® OwE P @ 2 w - @
Mew Open Seve  Undo Fedo Beport Communication Upload Downlozd Compare Trend  Help Feverse Reset/Stop Farward
DRIVE EXPLORER

=2 :ﬁ] DRIVE VIEW 7 Protocol |Sta1|on Address(IP) |Dnve MName |Dnve Model | Capacity Voltage |F{un Status |T"'D |

4% Connection

-~ Parameter File
[E Event

[ Trip

-5 Result

< | =
Cccured Time | Description |

" Event £ Trip /Result /

stlndustrial Systems | 9
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5.2 Communicate
Communication setup and drive connection/deletion needed for drive connection are described.
- Drive View 7 supports Ethernet and Serial Communication.
- Ethernet communication Modbus-TCP is automatically supported without setup.

- Serial communication is connected by two communication methods; Modbus_RTU and LS485.

5.2.1 Set up Communication
- Menu: Select ‘Configuration - Communication’.

- Communication setup dialog will be displayed.

Cummunicaliun 1

n Modbus-RTU L5485

H Comm, Port | COM1 || |comio [}
Comm. Speed | 9500 [v] 3800 [v]
H Parity Bit | MNane ] mone [v]
6 | Datait 8 o] [s [v]
Stop Eit |1 ["] 1 ["]
n Timeout | 1000 1000 —
n Retry Count |3 v |3 [v| times
mDelay'ﬁme (Before) |50 o msec
Bl oy e afien) (15 15 -
Flow Control | None [v] |None ]

oK I Close |

(O Modbus-RTU: Set up for Modbus-RTU communication.
LS485: Set up for LS485 communication.

©@ ©

Comm. Port: Select Comm Port to be connected with the drive. Only the communication ports installed
in the system are displayed. If you select ‘None’, the relevant communication function will not work.
More than one communication port can not be used for each communication mode.

Comm. Speed: Select communication speed.

Parity Bit: Select parity bit.

Data Bit: Select data bit.

Q@ e ®

Stop Bit: Select stop bit.

©

Time Out: Type time to stop communication with the drive.

10 | stlndustrial Systems
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Retry Count: Select retry count when failing in communication.

® ©

Delay Time (Before): Delay Time used when controlling RTS (before sending).
Delay Time (Adter): Delay Time used when controlling RTS (after sending).

Flow Control: Select flow control.

® ® @

OK: The setup is applied and the dialog is closed.

®

Close: The dialog is closed without saving setup

5.3 Add Drive
- Three communication modes, Modbus-TCP, Modbus-RTU and LS485, can be used to register the drive.

- How to register Drive for each communication mode is described.

5.3.1 Add Modbus-TCP Drive
- Menu: Select ‘Drive - Add - Modbus_TCP".
- The dialog to add Modbus-TCP Drive will be displayed.

Mdb

n Station Mame TCP_001
(O Station IP |
165 186 245 100
@ IP Range ] . . .
4
- H..
H. Add Lﬂ Close

(1 Station Name: Type the drive name you want to register and control in Drive View 7.

(2 Station IP: If you click the IP radio button when registering one drive, it will activate. Type IP Address
assigned to the drive.

@ IP Range: If you click the “IP Range” Radio button when searching and automatically registering
multiple IPs, they will activate.

@ |P address may be designated with range. .

(® Add: The drive will be added before closing. The range is automatically registered.

® Close: The work to register Modbus-TCP Station will end.

- If you click the Add button after typing information, the Modbus-TCP Drive you type and search will be added
to Drive View 7.

- If you click the Close button, the work to add Modbus-TCP Station will end.

11
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5.3.2 Add Modbus-RTU Drive
- Menu: Select ‘Drive - Add - Modbus_ RTU'.
- The dialog to add Modbus- RTU Drive will be displayed.

Station Name n RTU-01

(O Station Mo.

(%) Station Range 1 s

Crall

H Add Jlﬂ Close ]

@
®
®

Station Name: Type the drive name you want to register and control in Drive View 7.

Station No.: If you click the IP Radio button when registering one drive, it will activate. Type Station No.
assigned to the drive.

Station Range: Select and type station range when searching with station range. You may input 1 at
minimum and 128 at maximum.

All.: All of the station numbers ranged from 1 to 128 will be searched and automatically registered.

Add: The drive will be added after being searched.

Close: The work to register Modbus-RTU Station will end.

- If you click the Add button after typing information, the Modbus-RTU Drive you type and search will be

added to Drive View 7.
- If you click the Close button, the work to add Modbus-RTU Station will end.

5.3.3 Add LS485 Drive
- Menu: Select ‘Drive > Add > LS485'.
- The dialog to add LS485 Drive will be displayed.

Station Name n L5-01
.
() Station Mo.

(%) Station Range 1 ~ |10 H

(@]

H Add Jlﬂ Close ]

@
@

12

Station Name: Type the drive name you want to register and control in Drive View 7.
Station No.: If you click the IP Radio button when registering one drive, it will activate. Type Station No.

assigned to the drive.
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(3 Station Range: Select and type station range when searching with station range. You may input 1 at
minimum and 128 at maximum.
@ All: All of the station numbers ranged from 1 to 128 will be searched and automatically registered.
(® Add: The drive will be added after being searched.
(® Close: The work to register LS485 Station will end.
- If you click the Add button after typing information, the LS485 Drive you type and search will be added to

Drive View 7.
- If you click the Close button, the work to add LS485 Station will end.

5.4 Delete Drive
Delete a drive among those registered in Drive View 7.
- Select a drive to delete (click the drive from the associated information window or the search window)
- Menu: Select ‘Drive - Delete’.

- The dialog to confirm deleting the selected drive will appear.

Drive View 7 X
TYPE : L5455
E Mo, @ &

Do wou wank ko delete the station?

il

[ Ok, l [ Cancel

- OK: The selected drive will be deleted.
- Cancel: The work to delete will be cancelled.
- When you select OK, the selected drive will be deleted.

- The deleted screen will appear.

13
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5.5 Other setup
551 Setup Language
Drive View 7 basically supports English and Korean. At the initial running after installation, the dialog to select
language will appear to allow the user to select language. The user is allowed to change language anytime
during the operation.
- Menu: Select ‘Configuration - Language’.

— The dialog to select language will appear.

English v

2B
. QK il Close ]

(O Select Language: The currently selected and operated language is displayed. The combo list shows
available languages. Select a language you want to replace the current language with (The combo
language file list is displayed only if the system has any language file to support the list.)

(2 OK: The selected language will be applied.

(® Close: Changing languages will be cancelled.

552 Setup Screen
Drive View 7 screen operation is set up.
- Menu: Select ‘Configuration - Display’

— The dialog to set up screen will appear.

nsplay m
Communication Mode n

O Full Mode

(%) Simple Mode
Modbus-TCP [ Modbus-RTU L5485

Display Mode

@ Hz Mode (O RPM Mode

RefreshiPole) | oK iH

L L L Close I

(» Communication Mode: Select a communication mode that will be displayed on Drive View 7 screen.
When Full Mode is selected, all of the three communication modes will be selected while they are
separately selected in Simple Mode.

(2 Display Mode: Select either Hz or RPM mode.

14
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(3@ Refresh(Pole): A pole value for each drive will be refreshed and applied.

changed pole value.
(@) OK: The setup information will be applied and saved.

(® Close: Changing setup will be cancelled.

5.6 User Group

It is used when applying

The user can create a group to manage parameter, separate from the drive’s basic parameter group. Also, the

user may save the contents of the user group in files.

5.6.1 Create User File
- Menu: Select ‘File > User > New User File'.

el Drive Wiew 7 - [Connection]
- File Drive Configuraton Help
B @ aPPRER ® F BB @I w -
New Open Save nd Report  Communicaton  Upload  C 'ad Compare  Trend Help REverse. Hese op F
DRIVE EXPLORER : .
= 54 DRIVE VIEW 7 Protocal / }Stat\on Address(IP) Drive Name: | Drive Mode! | Capacity ‘Vohage | Run Status | Tiip |
ERN Connection i L5485 ¥ Ve 5.5 KW 200V 3ph... @ Stop
P ﬂd L5485 i L5485 4 L5485 01 iG5A T5W 200V 3ph... @ Stop
R i L5485 5 i57 800 W 200V 3ph... @ Tip Optio
-l Application
i i Parameter Group
=148 User Group
&P NewCustomn_1 )
! == [<] Im | 2
g Parsa e
[ Event
¥ Trip : [ [y ;
g @ Fesult Occumred Time ‘Dnve Mame |F‘rotcm|—5tauor| No.(IP) | Model | Capacity |Tnp |
: [M 2009/04/27 14:02:06 4856 i57 800W Option Trip-1
E\dent}\ﬂg Resulg/

- Anew group is added under ‘User Group’, a submenu of the selected drive.

stlndustrial Systems | 15
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1) Add Parameter

- Select a parameter to add

to ‘User Group’

- Drag and drop the selected parameter to the user file.

E5A85 Station N SVSIVE b

: File Drive Configuration Help

=i L5485
il 1w

Application
Farameter Group
Ey Do

W User Group
NewCustorn_1
(i A_LS48E_01_iGEA
3 B_iS?
[ Parameter File
~[IE Event
[ Trip
=1 Result

® @ & A 3 ® % ® ® @ 2 = 8 @&
New Open Undo Report Communicaton Upload Download Compare Trend Help Reverse Reset/Stop Forward
DRIVE EXPLORER
= 54 DRIVE VIEW 7 Code Parameter Name | Value | Default| Untt
4%, Connection 3 1 P1define Mot Used

52 SEQ Band
Ei 53 TDlevel
Trip L3
Oceumed Time | Drve Name | Protocal-Station No.(IP) | Model |Capacty | Tmp |
[ 2005/04/27 12:02:06 2856 i57 800 WV Option Trip-1

51 54 Band

" Event 3 Trip {Result /

- The dragged and dropped parameter will be added to ‘User Group.’

- Adding parameter is only possible to the same drive (model).

— Dropping to other drive

is not available.

LSABS Station No T SVSivE V250

: Fle Drive Configuration  Help

o, 4_L5485_01_iGBA

A Bis?
& Parameter File
[E Event
[ Trip
[ Result

[ser-Newtuastom_1]

B B OB ® @ 2 B B =

B ke a A B
Mew Open Undo Report Communication Upload Download Compare Trend Help Reverse Reset/Stop  Forward
=] 3@ DRIVE VIEW 7 Group Name CudelPammeier Name ‘ Value Defautt | Unit |
=%, Connection DI | 3 P3define Not Used
o L5485 DI 4 P4 define Mot Used
SR Do 5 P5 define Mot Used
Application DIo 6 PG define Mot Used
arameter Group DIO 7 P7 define Mot Used
=/ [l Do 9 Teminal LPF 5 msec
Do 41 AX1 Define Mot Used
DI 48 ZSD Band 05 %
jalls] 49 5D level 0 mpm
DIO | 50 5D Band 05 %

Oecumed Time ‘ Drive Name | Protocol-Station No_(IP) |Mode| |Capadty |Trip |
[5F 2009/04/27 14:02:06 485 6 i57 B00W Option Trip-1

%\ Event } Trip 4 Result /

16 | stlndustrial Systems
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2) Delete Parameter
- Select a parameter to delete from ‘User Group’.
- Press the Del Key of the keyboard.

- The selected parameter will be deleted from ‘User Group'.

File Drive Configuraton Help

a PR ® I = 8 @
Mew Open U Report Communication Upload Download Compare Trend Help Reverse Reset/Stop Forward
= Zi DRIVE VIEW 7 Group Name | Code | Parameter Name | Value| Defauit| Unit |
£, Connection Do E| 3 Pidefine Mot Used
Sl L5485 DI EY 4 P4define Mot Used
ER oo B 5lPidefine | |
Application Do E| & PEdefine
=] Parameter Group DIO E| 7 P7define
bio oo B slreminallPE
PA&R oI E| 41 AX1 Define

FUM DIo E| 48 ZSDBand
5 CON Do EY 49 SDlevel
EXT [o]le] E 50 SD Band
410
UsSR
2nd
E/L
SYN
WEB
=43 User Group

& MewCustomn_1
o3, 4.15485_01_iGEA

o, Bis?
£ Perameter File
{ & Event —
T T
g Hg';uh Decured Time | Drive Name | Protocal-Station No.(F) |Model  |Capacty |Trp

L
[E 2009/04/27 14:02:06 485 6 i57 800W Option Trip-1

Trip {Result

Fie Drive Configuration Help

PR ® @ z - @ @
MNew Open Undo Fedo Report Communicaton Upload Download Compare  Trend Help Reverse Reset/Stop  Forward
= 5 DRIVE VIEW 7 Group Name | Code | Parameter Name | Value Defaut| Unit |
&4, Connection DO E| 3 Pidefine Mot Used
Sl L5485 DIo E| 4 P4define Not Used
B, 1iV5 [olle] E| 6 PEdefine Mot Used
-1 #pplication Dio E| 7 P7define Mot Used
= Parameter Group Do E‘ﬂ 41 AX1 Define Mot Used
DI Dio E; 48 ZSDBand 05 %
PA&R Dio E: 45 SDlevel 0 pm
FUM [o]le] E3 50 SD Band 05 %
COoN
EXT
40
USH
2nd
E/L
SYN
£ WEB
=14 User Group
4 MewCustam_1
o1, 4.15485_01_IGEA
S, 637
& Paranetor ile
{ & Event ]
g ;QEUI( Occurmed Time ‘Drive Name |Prmocc\-5(al\on No.(IP) |Mode| ‘Capacsty |Tnp |
[ 2005/04/27 14:02:06 4856 i57 BI0W Option Trip-1
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56.2
- Menu: Select ‘File > User = Open User File'.

Open User File

Open ZX

Look i | £ User Group ¥ @2 Er

Recent

@

Deskiop

G

My Dacuments

®

Hy Camputer

File name: [v5_custn.cus v [open |

MyHetwork | Fies of type:  [i57 Custom File F.cus) v| [ canes |

- The screen to open User File will appear.
- User files have extension ‘.cus’.

- Select User File.

el L5485 Station No.- 1 Sv-ivh V25— [User-D:v 200BLProjectw sourceswbinw lempyivs_Cusul.cusl
Fle Drive Configuraton Help
& @ P B B P P B @2 e @ @
New  Open  Save  Undo  Redo  Report Communication Upload Download Compare Trend — Help Reverse Reset/Stop  Forward
= 5 DRIVE VIEW 7 Group Name | Code | Parameter Name | Value Defaut| Uit ~
=43, Connection DIO E| 3 P3define Nt Used
g L3485 DIo Ey 4 Padefine Not Used
B, 1.5 DIO E| & P6dsfine Not Used
Application DIO Ey 7 P7dsfine Not Used
Parameter Group DIO Ey 41 AX1 Define Not Used
=) DIO Ey 48 75D Band 05 %
By DIO E3 49 SDlevel 0 mm =
DIO E3 50 SD Band 05 %
2nd Ey 7ondDecsst 00 %
2nd E| 2 2ndDecSEd 00 %
2nd E| 9 2nd Acctime 10.00 sec
2nd EY 10 2nd Dectime 10.00 sec
2nd E3 11 2nd Cool Mid Seff-cool i
2nd Ey 12 2ndEnc #t 1024
nd E3 13 2nd Enc Dir APhase Lead
2nd E3 14 2nd Enc Chk —Yes—
2nd Ey 15 2nd Enc LPF 1 msec
2nd E| 16 2nd Basefreg 60.00 Hz
WEB E4 11 AccDecWeb —Yes — [3]
%, 687
8 Paramaer e
% Ev
g gggu“ Oceured Time | Drive Name |Protoce Station No.(P) | Model | Capacity | Trp |
[ 2009/04/27 14:02.06 485 6 is7 300 W QOption Trip-1
\Event ), Trip {Result /

If the model is not under the same drive to which the model is intended to add, the model name will appear in

the message box and it

.Drive View'7

Node Model : iP5A
User File Model : iS7

L1

A

- The user file information will add under 'User Group’ and the user can refer to the parameter files registered in

the user file.
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5.6.3 Save User File

- Menu: Select ‘File = User = Save User File'.

Drive View 7

] Mew User File : NewCustom_1
. Do you want ko save the file?

[ Ok H Caneel ]

- If there is any change in the current user file, the screen to ask the user whether to save the change, Click the

cancel button not to save the change.

- Click the OK button to display the screen to type the file name.

Save User Group File le

Save in: |L'f}UserGroup V| €| ? ® [
[ffivs_cosot.cus:

Maker .cus
Project_01.cus
Project_02.cus
Project_03.cus
Praject_04.cus
Desktop Test_01.cus

I
@
T J
@ i
=

|
[}

=
1

(2

ty Documents

@

My Camputer

File name: |L|ser_D1 V| [ Save ]

My Network | Save as type: |User Group File [".cus] v| [ Cancel ]

- Select a path and type a file name. Then, click the save button.

- The user group file will be saved in the selected path.

5.6.4 Close User File
- Select a user file you want to close.
- Menu: Select ‘File > User - Close User File’.
1) In case of new user group or changed one;

- The screen to ask you whether to save the file or not.

Drive View 7

Mew User File :
! C:¥WProgram Files WLSISWDrive view 7WUser Grouptlser_01.cus
Do you wank to save the file?

[ OK ][ Cancel ]

- If you select OK, the screen to ask you about a path and a file name will appear as in the saving process.
The file will be saved in the same way as in saving a user group and the user group will close after saving.

- Select ‘Cancel * to close the user group without saving.
2) In case of user group without any change;

- It will close without asking whether to save it or not.
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5.7 Parameter

Functions listed in the parameter menu of Drive View 7.

571 Upload
Function to bring the parameter setup information from the drive and to save it in a form of parameter file.
- Select a drive to upload: The menu will activate only when a drive is selected.
- Menu: Select ‘Drive - Upload'.

- Upload window will appear.

X

485_1 - Upload

Upload : Drive - = File

| |

[ Start ] [ Close ]

Select a parameter file and click the select (B) button. Type a file name to save the parameter value.

485_1 - Upload : Drive -> File

Save in: |E)F‘arametelﬁloup V| + ] v -
J i\-'SfCrana.dmp
Recent

@

Desktop

My Documents

by Computer

File namne: |N57defuall.dmp e | [ Save l

MyNetwok  Saveastype: | Perameter File [*cimp) v [ cancel |

- Click the Save button.

485_1 - Upload

Upload : Drive - = File

C:¥Program FilesWLSISWDrive Yiew 7WParameter Groupivs_defualt.dmp | E

[ Start ] [ Close ]

- The file to be saved will appear.

- Click the Start button.

- The status display window or the progress bar of the main window shows the progress to upload the
parameter value from the drive to the file.

- The file will be saved after completing the upload process.

- The work will end after showing completion message.
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5.7.2 Download
Function to apply the setup value in a parameter file to the parameter setup information of the drive.
- Select the drive to download: The menu will activate only if any drive is selected
- Menu: Select ‘Drive - Download'.

- Download window will appear.

485_1 - Download

Download @ File -= Drive

Look in: | 1) Parameter Group V| < ? ! '

ty Documents

My Carmputer

File name: |N5_defua|t.dmp hd | [ Open ]

Iy Metwork. Files of type: | Parameter File [*.dmp) “ | [ Cancel ]

- Click the Open button.

485_1 - Download 3
Download : File -> Drive
C:¥WProgram FilesWLSISWOrive Yiew 7WParameter Groupivs_defualt,dmp | E
[ Start ] [ Clase ]

- The file to be downloaded will appear.

- Click the Start button.

- The status display window or the progress bar of the main window shows the progress to download the
parameter value from the file to the drive.

- The work will end after showing completion message.
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5.7.3 Compare
Function to compare between drives, between drive and file, between files, between drive’s basic values (factory

values) and between file’s basic value and parameter value and to show wrong parameter values in the result
display window.
- Menu: Select ‘Drive > Compare’.

- The screen to Compare Parameter will appear.

Compare Parameter,

Targetl

@File  Obrive
Targetz
@Fie  Obrive O Defauk value

- The screen to select subjects to compare will appear.
- Select Target 1 and Target 2.
- Click the search (E]) button to select files.

Parameter File Open(Target1)

Look. in: |@F’alameterﬁroup V| ] ? » '

- Elivs, Crane.dmpi
,J ivS_defualt.dmp

Recent

%

My Documents

ty Computer

. File name: | e | [ Open ]

v | [ Cancel ]

by Metwork Files of type: | Parameter File (*.dmp]

- The selected files are displayed.

Compare Parameter,

Targetl

@File  Obrive
|Ci¥fFrogram FlestiLSISWonive View 7¥fFarameter Groupivs_Crane.dr| (]
Target2
@File  Obrive O Defaulk value

- When selecting ‘Drive’, you may select a drive associated with the communication mode.

Compare Parameter

Targetl
@Fle  Oorive
|CoMProgram Fles L SISWErive Yiew 7¥¥Parameter GroupWiS_Crane,dr| E]

Target2
OFile  @obrive (O Defaul value
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- When comparing with default value, select Default.
- Click the compare button.
- The progress bar of the main screen shows the comparison progress.

- The result display window will show the result after completion.

Et| D ZUUG Proje ciyy sourceys oinyy lempyrOldhormatyfis7 o Newl.dmp
File Drive Configuration Help
@ @ & @ B B F OE ®B @ 2 ey lete)
New Open Save Undo Redo Report Communicaton Lplosd  Downlozd Compare  Trend Help Reverse  Resi Forward
2 H DRIVE VIEW 7 Group Namel Code‘ Parameter Mame | Valuel Defautt | Unit |[E!
=%, Connection DRV E| 1 Cmd Frequency 0.00 0.00 Hz
i L5485 DRV Ey 2 Cmd Torque 00 00 %
; 1__iv5 DRV Ei 3 AccTime 200 200 sec
: 4_| S465_01_iG5A DRV Ey 4 DecTime 300 300 sec
4 Bis7 DRV E} 6 Cmd Source FizldBus F/Foc-1
=& Paramater File DRV Ey 7 FreqRef Sic FieldBus Keypad-1
. @& Dw2008_ProjectwSourceth | DRV Ey 8 TmRefSre Keypad-1 Keypad-1
[% Event DRV i 9 Control Mode VIF VIF
[T Trip DRV E3 10 Torgue Control — No — — No —
- =] Result DRV E3 11 J0G Frequency 10.00 10.00 Hz
DRV EY 12 JOG Acc Time 200 200 sec
DRV E3 13 JOG Dec Time 300 300 sec
DRV EY 14 Motor Capacity 0.75%W 075w
DRV E'| 15 Torgue Boost Manual Manual
DRV EY 18 Fwd Boost 20 20 % [w]
n
Group Namel CedelFammeier |F\|€(DZW2-- ‘ Default Val | Unit
E=I DRV 6 Cmd Source FieldBus Fu/Re-1
£=| DRV 7 Freq Ref Src FieldBus  Keypad
=1 BAS 12 Rated Slio 90 40 pm
T BAS 13 Rated Cur 34 36 A
F=lBAs 14 Noload Cur 17 1€ A
T=1BAS 16 Efficisncy 7 72 %
F1BAS 23 Is 1744 1544
= 75 RegenAvd Level 350 700 v
F=]CON 11 Hold Time 0.00 1.00 sec
=] CON 29 SEst P Gain 1 450 300
=0 5 V1 Monitor[V] 0.08 0.00 v
E IN 20 11 MonitorimA] 01e 0.00 mA
= 35 V2 MonitarV] 10.00 0.00 v
FEouT 41 DO Status b00D00T  bOODODD  Bit
£=]COM 1 Int485 5t 1D 5 1 v
< I | B " Event 4 Trip ), Result

574 Parameter File
Function to edit a parameter of the drive and save it in a form of a file in off-line. How to create, edit and save a
parameter file is described.
5.7.4.1 Create Parameter File
Create a new parameter file.

- Menu: Select ‘File > Parameter - Create Parameter File’

(g |
Select Model P9

N —
VERSION | 2.20 (Standard)

o] [ cancel |

- The window to select a model and version supported in Drive View 7.
- Select a model and version of a parameter file you want to create and click the OK button.

- Anew parameter file will be added to the tree information window.
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B NewkileSiGEAZZ = [OFF=ALL]
. File Drive Configuration Help
B @ a PBE ® P F B @I e &
New Open Save Undo Red Report Communicaton Upload Downlosd Compare  Trend Help Reverse. Hese op Forwerd
= 2 DRIVE VIEW 7 Group Name | Code | Parameter Name | Value | Default | Uit =
= & Connection DRV E| 0Cmdfreq 0.00 0.00 Hz |E
| B L9485 DRV Ey 1ac 50 5.0 sec 3
; el 1-VE DRV Ey 2DEc 10.0 10.0 sec
o0 4 L5486 01iGEA DRV Ejy 3 DRV Teminal-1 Teminal-1
el BiST DRV El 4FRa Keypad-1 Keypad-1
DRV Ey 5571 10.00 10.00 Hz
DRV Ey 6512 20.00 2000 Hz
DRV By 7513 30.00 30.00 Hz
: DRV Ey acur no 111}
‘5] Result DRV Ei 9RPM (1] 0
DRV Ej 10 ocL 0.0 0.0
DRV EYy 11 usR 0.00 0.00
DRV Ey 12F7T No Ho
DRV Ey 13 DRC Forward Forward
DRV Ej 14 DRV2 Teminal-1 Temiral-1
DRV Ejy 15 FR@2 Keypad-1 Keypad-1
DRV E' 16 PIDRef 0.00 0.00
DRV Ey 17 PIDFBK 0.00 0.00
FU1 E‘J 1 Run Prohibit MNone MNone
FU1 E] 2 ACC Pattem Linear Linear
FU1 E] 3 DEC Pattem Linear Linear
EU:\ Ej ‘3 .Etn—p I'\'Iathnd Decel %tEE Decel %tEE — M
Cccured Time |Desu'iptiun
O\ Event {Trip fResult /

5.7.4.2 Open Parameter File
Open one of existent parameter files.
- Menu: Select ‘File > Parameter - Open Parameter File’

- When the window to select File opens, select a parameter file you want to open and click the open button.

The extension of parameter files is .dmp.

Loak in: |&} Parameter Group V| € ] ? = '

£

Recent

Desklop

tdy Documents

My Computer

File name: |N5_defua|t.dmp hd | L Open J

My Metwork. | Files of bype: |i9? Parameter File [*.dmp] v| [ Cancel ]

- The selected parameter file will be added to the tree information window.
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D2 DUE P rofe et SourcewWbinw Temp ¥y DownloadEleWivsTDetauldmp
: Fle Drive Configuration  Help
kg ‘A a ‘A ‘B B B B B W 2
New Open Save Undo Redo  Report Communication Upload Download Compare  Trend Help
= 4 DRIVE VIEW 7 Group Name‘ Cnda‘Fammetar Name ‘ Value‘ Default | Unit ‘H
=-4%, Connection DIO EY 1 Pldefine Not Used Not Used E
| B0 s DIO E| 2 P2defne Not Used Not Used
: A 1-ive alls} E| 3 P3define Not Used Not Used
3 4_LS4B5.01 G54 DIo Ey 4 P4define Nt Used Not Used
4 6is? Dio E| 5 P5define Not Used Not Used
=& Paramater File Dio Ey 6 PGdefine Nt Used Nt Used
- mE NewFile i Do Ey 7 P7define Nt Used Nt Used
EE cel Dio Ey 9 Teminal LPF 5 5 msec
Event Do Ey 41 AX1 Define Not Used Not Used
[ Trip DIO Eil 42 AX2 Define Not Used Not Used
=] Result Dio Ey 43 OC1 Define Not Used Not Used
DIo Ey 46 Relay mode 011 011
DIo El 47 ZSD level 00 100 pm
Do Ey 48 Z5D Band 05 05 %
DIO E} 49 SDlevel 0 0 pm
Dio Ej 50 SDBand 05 05 %
Do Ejy 51 SABand 05 05 %
DIO E}l 52 SEQ Band 05 05 %
Dio Ey 53 TDlevel 00 00 %
Dio Ey 54 TDBand 05 05 %
Dio E 55 TimerOn Diy 01 01 sec
Do K % merny o Gl i
Occurred Time | Description ‘
<l W 1 [» Event{Trip AResult /

5.7.4.3 Edit Parameter File
1) Parameter File Configuration
- The parameter file will be added to the tree information window under the parameter file category and its
file path will be also added along with it.
- When selecting the file, its entire parameters will be displayed. If you select a group under a certain file,
only those parameters that belong to the group will appear.
1) Edit Parameter Value
- A parameter list will appear in the parameter information window and if you click a value, it will turn into the
edit mode.

- The combo will appear for editing message and you may select from the combo list to edit.
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Fle Drive Configuration Help

B B A P

New Open Save Undo Redo
DRIVE EXPLORER

= 54 DRIVE VIEW 7
=44, Connection
B Lsees
5 18
4_L5485_01_iG5A
2, BIST
=& Paramater File
i Bl MewFile_iG5A_2
[E, Drw2008_ProjectWSourceith

< 1l E)

B & B B B B 2

Report Communication Lpload D =d Compare Trend Help
Group Name | Code | Parameter Name | Value | Defaut | Unit |H
Dio E| 1 P1ddine Not Used Not Used 3
DIo EY 2 P2define Not Used Not Used
DIo B 3 P3define Not Used Not Used
Dio EY 4 Pddefine Not Used Not Used
Dio EY 5 P5define Not Ussd Mot Ussd
Dio E| 6 P6dsfine Not Used Not Used
Dio | 7 P7ddine Not Used Not Used
DIo EY 9 Teminal LPF 5 5 msec
DIo B 41 AX1 Define Net Used
DIO Ei| 42 AX2 Define
oo B
DIo E Felay mode
DIo EY 47 Z5Dlevel
DIo EY 42 75D Band
DIo E7 49 SDlevel
Dio EY 50 SD Band
Dio E 51 SABand
DIO £ 52 5EQ Band
DIo EY 53 TDlevel
DIo EY 54 TDBand
DIo E7 55 TimerOn Dly
BT v

Occumed Time

| Description

\Event £ Trip AResult /

- If the edit box appears, type an appropriate parameter value. At this time, the value exceeding the

maximum value or lacking the minimum value will not be entered.

File Drive Configuraton Help

H H | A

New Open Save u

=] :ﬁj DRIVE VIEW 7
=44 Connection
| B LS8
A 1vs
Jil 4_LS485_01.iGEA
A 6ia7
=& Parameter File
H & NewFile_iG5A_2
= D 2008_Projecti®Sourcetth

<] i [*

v S_Defaultdmp

2 ® T 2 i

Report Communication L Compare  Trend Help Res:
Group Name lECodelFarameter Name | Value‘ Diefault | Unit |H
DIo 5 1 P1define Not Used Not Used 3
Dio 2 P2define Not Used Mot Used
Dio 3 P3define Not Used Mot Used
Dio 4 P4 define Not Used Mot Used
Dio 5 P5define Not Used Not Used
Dio & PEdefine Not Used Not Used
Dio 7 P7define Not Used Mot Used
DIo 4 9 Teminal LPF 5 5 msec
Dio Y 41 AX1 Define Not Used Mot Used
Dio || 42 AX2 Define Not Used Mot Used
Dio || 43 OC1 Define Not Used Mot Used
Dio E| 46 Relay mode b0T1 b011
Dio 47 750 level 100 10.0 pm
[Dio [ 48[75D Band sz |
DI E: 49 SDlevel 0 0 em
Dio E 50 SDBand 05 05 %
Dio EY 51 5ABand 05 05 %
Dio E} 52 SEQ Band 05 05 %
Dio Ey 5 TDlevel 00 00 %
Dio Ej 54 TDBand 05 05 %
DIO E: 55 TimerOn Dly 0.1 0.1 sec
DIo gﬂ 56 TimerOff Diy 0.1 0.1 sec ™

Occured Time

| Desciption

% Event 4 Trip Result /
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- If neither the combo nor the edit box appears, the parameter shall be deemed as a read-only parameter.
2) Undo/Redo)

- Function to cancel the typed value and to retype a new value during editing a parameter
- Menu: Select ‘File > Undo/Redo’.

- If you select to Undo, all of revisions will be canceled.

- If you select to Redo, the canceled revisions will be re-executed.

- Undo/Redo operate in the unit of parameter file. When selecting other parameter file, the revision of the

relevant file has influence.

5.74.4 Save Parameter File
A parameter file is saved in a form of a file.
- Menu: Select ‘File > Parameter > Save Parameter File’

- The window to ask whether to save the file will appear only when the parameter file has some revision.

Drive View T

Mew Parameter File @
' C:Program FilesWLSISWDrive Yiew 7WUser Grouptivs_defualt.dmp
Ll

Do ywou wank to save the file?

I [o] 9 l [ Cancel

- Click the OK button.

- Once the window to input the file, type the parameter file information and click the save button.

The extension of parameter files is .dmp.

Save Parameter File

Save in: |DUserGrnup V| o ? ® [~

. |Z)Elevataor Application
J |7 Fan Application
Recent [T PUmp Application
iG5A_Program.dmp
= iPSA_Process_01.dmp
I_ i57_Process_02.dmp
Deskiop WS_Crane.dmp
ivS_defualt.dmp
WS_Project_03.dmp

My Documents

-

My Computer

File name: |"-.-"5 defualt dmp) V| [ Save ]

My Network | Save as ype: |F’alameter File: [*.dmip) v| [ Cancsl ]
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5.7.4.5 Close Parameter File
Close the selected parameter file.
- Select a parameter file you want to close from the tree information window.
- Menu: Select ‘File > Parameter > Close Parameter File’

- The window to ask whether to save the parameter file will appear.

Drive View 7

Mew Parameter File ;
' ' WProgram FilesWLSISWhrive View 7¥ser GroupiPSa_Process_01.dmp
*

Do you wank ko save the file?

[ Ok H Cancel ]

- If you click the OK button, the parameter file list will disappear after getting through the same process with

the saving process.

- If you click the Cancel button, the parameter file list will disappear without saving.

5.7.4.6 Convert File (from iS510 iS7)
Function to covert a parameter file for iS5 used in Drive View 3.0 to a parameter file for iS7 used in Drive View
7. At this time, the parameter value for iS5 will be converted and saved to the one that fits to iS7.
* Note: This function is supported only its version is higher than iS5 Version 2.12.
- Menu: Select ‘File > Convert from iS5 to iS7 parameter file’.

- The window to convert Data File from iS5 to iS7 will appear.

Convert Data File from i55 to iS7

iS5 Parameter File | | D
i57 Parameter File | | E]

- Select and enter an iS5 parameter file after clicking search button (D).

155 Open Parameter file

Lok in: | | Parameter Group v| +) ?‘ ° [
. EDe‘fauIlDar
fj = iS5, par
\=4)iS5_1.par
Recert i55.2.10.par
=i85.2.11.par
_ 552 2par
@ =iss.2 13 par
= iS5 Default. par
Desktap
ty Documents
4y Computer
File name: |i5572. 12 par A | { Open 1
My Metwork | Files of type: |i55 Parameter file [ par] ~ | [ Cancel ]
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- iS5 parameter file have extension .par and click the Open button after selecting one.

- Click the search button (E]) to select and enter an iS7 parameter file.

iS7 Save Parameter. file

Save in: |&) Parameter Group V| " ? ! '

- i¥5_Crane.dmp
,j ivS_defualt.dmp

Recent

=

o
@

i

B

> o

=

My Documents

@

My Computer

File name: |i5?_Convert_F'ro\ecﬂ V| [ Save ]

MyMNetworlk | Saveastype:  [i57 Parameter file (*.dmp] v| [ cancel |

- Type the name of the iS7 file. It will be saved in dmp file.
- The version of the iS7 file will be converted to Ver 1.00. (the relevant data file needs to be in the data file folder.)

- Click the save button.

Convert Data File from i85 to iS7

iS5 Parameter File ‘C:WProgram FilesLSISWDrive View 7% Parameter Grouptiss_2, 12.par | D

{57 Parameter File ‘C:WProgram Files SIS Drive View 7WProject File (i55)Wis7_Convert_Project.dmp | [E

— Once the selected file name is entered, click the convert button after checking.

Drive View 7

i55 Path : C:¥Program FilesLSISWOrive View 7WParameter Groupiss Parameter FileWiss_2.12.par
1 {57 Path : C:'WProgram FilesWLSISWrive Yiew 7WParameter GroupisS Parameter File'WiS7_ dmp
Convert Success

- ‘Convert Success’ message will appear and it will be saved in the selected path.
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- Also, it will be automatically added to the parameter file list and the list will be displayed.

;Fi\e Drive  Configuration  Help

H B & & ‘@

TI 1l ]

DR 200EC P rojectW Source W hinyy lempy¥is7 o New  Convert dmp

B B

R OF w2

1

E

Occured Time

‘ Deescription

New Open  Save Undo  Redo Report Communication pload  Download Compare  Trend Help Reverse ResetfStop  Forward
DRIVE EXPLORER
=] E‘ﬁ] DRIVE VIEW 7 Group Name ECode|Pammetar MName: V’alue| Defautt | Unit ‘
=] _s’ag Connection DRV | 1 Cmd Frequency 0.00 000 Hz
g L5455 DRV E| 2 Cmd Torque (] 00 %
A 1vs DRV Ei| 3 AccTime 200 200 sec
o 4L 5485011654 DRV EY 4 DecTme 300 30.0 sec
Wil BisT? DRV E| 6 Cmd Source Fic/Foe-1 F/Roc-1
=54 Parameter File DRV E| 7 FreqRefSrc Keypad-1 Keypad-1
® & MewFile iG5A_2 DRV E| 2 TgRefSrc Keypad-1 Keypad-1
[ DMW2008_Project®Sourceth | DRV E| 9 Cortrol Mode WF V7R
~[E Event DRV | 10 Torgue Cortrol —No— —No —
[ Trip DRV EY 11 JOG Frequency 10.00 10.00 Hz
5] Result DRV E}| 12 JOG Acc Time 200 200 sec
DRV E] 13 JOG Dec Time 300 30.0 sec
DRV E] 14 Motor Capacity 0.75kW 0.75W
DRY E] 15 Torque Boost Manual Manual
DRV E] 16 Fwd Boost 20 20 %
DRV E: 17 Rev Boost 20 20 %
DRV E 18 Base Freq £0.00 60.00 Hz
DRV E: 19 Start Freg 0.50 050 Hz
DRV E| 20 MaxFreg 60.00 60.00 Hz
DRV E:J 21 Hz / Rpm Sel Hz Display Hz Display
BAS E| 1 AxRef S None None
m B 2axcTes MeETH MG

’T % Event £ Trip £ Result /
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5.8Report
Function to on-line (Drive) and off-line (Parameter File) parameter values in a form of report.
Functions related to editing and printing reports are described.

5.8.1 Run Report

- Select a parameter group you want to display in a form of report from the tree information window.

B S Siatinn NosE SVSET VLTS = [INT
Fie Drive Configuration  Helo
A E~PE B P ® @ i = - -
Hew  Open Report Communicaton Uplad  (onwioad  Compare Trend  Help Reverse  ResetfStop  Forward
4 DRIVE VIEW ¢ Code Parameter Name Ve Defaut | Ut -
= £, Connectlon B 1 Freq e 100% 000 000 Hz
ld L54E Ei 2 Tomuent 1000 1000 1000 %
ol IV By 5 V1 MontsrV] 0.08 0.00 v
w8, A-LE405.01 5654 El 6 V1 Polarty Lrigpolar Unigpolar
b i7 Ei 7VIFae 10 10 manc
J Apolication By & V1vax 0.00 000 v
Paramier Gioup Ei 8 VIPeryl 000 00 %
B4 DRV B 10 VI vors2 1000 10,00 v
Eq1 BAS Ei 11 V1 Pacy2 10000 UK %
B3 A0V B ok x| 0.00 000 v
Ej CON Ei 000 000 %
E Ey 1000 10,00 v
B ouT B -100.00 -100.00 %
B coM E Ms Ha
B APP B 00 004 %
Ej AT Ei 0.6 000 mA
Ej 2P0 E Uipalar Linpalar
Ej PAT B W0 W msec
By M2 E 400 200 mA
@ User Group E3 0.00 0.00 %
= BB Paramater File Ei 200 2000 mA
+ 52 NewFlle_IGEA2 Ei 100,00 100,00 % -
= B2 DW200) Project¥Sourceb | = e 0o e aos
[k Event
Y Trip (geept ...k
T Resull
Occumed Time Diescrption
<l 3 \Event {Tro fresuit /

- It is possible to select one among drive online parameter groups, user groups and offline parameter file's
parameter group.
- Menu: Select ‘File > Report.

- The report window will appear and the selected parameter group will be displayed.

File Function Configuration

BB B

CompanylLSIS DepartmgCP

Data 2009.04.27 145802 User NanKilDong Hong

Model N&iS7 Model Ve 1.02

Node Nai485_ 6 Operatiol Online

[ Parameter Group : IN 1 I
Cade Parameter Value Default Unit
1 Freg at 100% 60.00 60.00 Hz

2 Torgue at 100% 100.0 100.0 %

5 1 haonitor (W] 0.08 0.00 W

B W1 Paolarity Unipolar Unipolar

7 W1 Filter 1] ] msec
8 W1 Volt x1 0.00 0.00 Y N
9 W1 Perc yi 0.00 0.00 %

10 W1 Volt x2 10.00 10.00 Y

11 Wl Perc y2 100.00 100.00 %

12 W1 -Yalt «1 0.00 0.00 Y

13 Wl -Perc yl' 0.00 0.00 %

14 W1 -Yalt «2' -10.00 -10.00 Y

15 V1 -Perc y2' -100.00 -100.00 %

16 Yllnvetng |---—- Wg -———  |---——- MWg ---—-

17 W1 Quantizing 0.04 0.04 %

20 11 honitor (Al 016 0.00 mé
21 11 Polarity Unipolar Unipolar

22 11 Filter ] ] msec
23 11 Curr x1 4.00 4.00 mé
24 11 Perc vl 0.00 0.00 %

25 11 Curr x2 20.00 20,00 mé
26 11 Perc v2 100.00 100.00 %

27 11 -Curr 1’ 0.00 0.00 mé
28 I -Perc yl’ 0.00 0.00 %
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5.8.2 Function
5.8.2.1 Export File

Function to save report information in Excel or HTML file.

- Report Menu: Select ‘File > Export File'.

- The window to enter the file you want to save will appear.

Export Report File

Savein

]
Recent

Deskiop

My Documents

-
58
My Computer

<

iy Metwork,

) 55 Parameter File “ O E
File name: i57_Project01_Repart xls hd
Save as lype: Excel File [".xls) v

- Select a name and a type of the selected file (Excel File, HTML File).

- It will be saved in excel file or HTML file.

© Output in excel form

EJ Microsoft Excel - iS7_Project01_Report.xls

32

NEHRS IRV EIS BB P9 o8z -2 -of
PEPEEDEE [t e =R v
r11 A i3
Al L_E b [ e [ | & | W [ 1+ [T o T K |

1
| 2 | |Companylsis Departmd CP
| 3 | |Data 2009.05.25 106447 User NarKi-rmun, Bahn

4 Model NgiS7 Model Vg 1.02
| 5 | |Node NaldBE_I Operatiof Onling

5}
7
| 8| [Parameter Group : IN]
' 9| |Code Parameter Value Default Unit
1o Freg at 100% 60.00 Hz
I . Torgue at 100% 100.0 %
12| |8 41 bdonitor [¥] 0.00 W
13| |& W1 Polarity Unipolar
14 Iz W1 Filter 10 msec
15| |8 W1 Woltx] 0.00 Y
|16 |9 V1 Perc vl 0.00 %
17| po W1 Wolt 22 10.00 i
18| |t V1 Perc vz 100,00 %
19| pez W1 —Wolt =1 0.00 W
|20 |3 Wl -Percyl' 0.00 %
|21 pé W1 -Wolt x2' -10.00 Y
| 22| W& V1 -Perc v2' -100.00 %
| 23| |6 Vilowerting 0 f----- Mo ————-
24| |17 Y1 Quantizing 0.04 %
25| |20 11 bdonitar [ma)] 0.00 mé
= 11 Polarity Unipolar
| 27| |22 11 Filter 10 msec
28| |23 1 Curr =1 A4.00 mé
29| |24 11 Perc vl 0.0 %
|30 |25 11 Curr x2 20,00 mé
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© Output in HTML form

A C:\Program Files\L5IS\Drive View 7\Parameter Group)iS5 Parameter FileViS7_Project01_Report. htm - Microsoft

File  Edit View Favorites Tools  Help

Q' </ Iﬂ @ _h /:\J Search \J‘:‘\'E’Favorites 6} [_'\’v .____\',_ =] - _J

Address |@ C¥Program FilesWLSISWDrive View TWParameter Grouphss Parameter File'iS7_Project0l_Report.htm

Company LEIS Department CF

Data 2009.05.25 10:54:47 User Name Ki-mun, Bahn
Model Nameis? Model Yersion 1.02

Node Name 485_1 ODperation ModeCnline

[ Parameter Group : IN ]

Code Parameter VYalue Default Unit
1 Freo at 100% E0.00 Hz
z Torgque at 100% 100.0 %

5 Y1 Monitar [V] 0.00 W

5 W1 Polarity Unipolar

7 W1 Filter 10 msec
g W1 Wolt k1 0.00 W

g W1 Perc yl 0.00 %
10 W1 Wolt 12 10.00 W

1 W1 Perc y2 100.00 %
12 W1 -Wolt =1 0.00 W

13 W1 -Perc yl’ 0.00 %
14 W1 -Volt 2’ -10.00 W

15 W1 -Perc y2' -100.00 %
16 W1 lnverting —mmee Mo —----

17 W1 Quantizing 0.04 %
20 11 Monitor [ma] 0.00 mé
21 11 Polarity Unipolar

22 I1 Fitter 10 MSec
23 1T Curr x1 4.00 mé
24 11 Perc yl 0.00 %

5.8.2.2 Set up Header
Function to edit texts to be displayed in the report header.
- Report Menu: Select ‘Configuration - Header Setting'.

- The report header edit window will appear.

Flepl:lﬂ Header W

Company |LSIS

Department |CP
Date |2009.04.27 15:24:38
User Mame | KilDong Hong
Model Name |iS7
Model Version | 1.02
Mode Mame | 485_6

Operation Mode | Online

I OK I [ Close ]

- Company name, department name and user name are editable, and other items are automatically
entered.

- If you click OK button, the Setup is saved, and the changed contents are reflected to the report.
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5.8.2.3 Refresh

Function to update the report information
- Report Menu: Select ‘Function - Refresh'’.

- The updated information will be displayed in a form of report.

5.8.2.4 Print

Function to print the report with a printer.

- Report Menu: Select ‘File > Print’.

Print Setup

Frititer

Mame: HF Laser)et 5200 PCL & v| [ Properties... ]

Status: Ready
Type: HF Lazerlet 5100 PCL B
Where:  IP_1EB.244.14917

Cornrment:
FPaper Orientation
Size: |A4 “ | ) Portrait
[
Source: | Tray 1 vl (%) Landzcape
I 0K l [ Cancel

- Click the OK button to print the report.
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6 Monitor and Control Drive

6.1 Monitor Drive
Screen to allow the user to monitor those drives connected with Drive View 7 in a form of list.
The monitoring status will appear, regularly communicating with those drives and retrieving those monitored

parameters.

1) Display Items

- Protocol: One of three communication modes, Modbus-TCP, Modbus-RTU, LS485 Communication Mode, is
displayed.

- Station Address (IP): In case of TCP, IP and in case of RTU or LS485, station No. is displayed .

- Drive Name: The Drive Name designated by the user is displayed.

- Drive Model: Its drive model is displayed.

- Capacity: Its capacity is displayed.

- Voltage: Its voltage is displayed.

- Run Status: The current run status is displayed.

- Trip Information: The current trip status is displayed.

2) Monitor the entire nodes

To monitor the entire drives connected with Drive View 7 regardless of their communication mode, click

‘Connection’ at the top of the tree information window.

Fel Drive View 7 = [Cannecton]
File Drive Configuration Help
B B 8 e '~ B & F B #H & ‘Z by & &
New Open Save 1 Rel Feport Communication L d d Compare Trend Help € Rese o |E 5
= 5 DRIVE VIEW 7 Protocal / | Station Address(IP) | Drive Name | Drive Model |Capacty | Votage | Fun Status | Tip
RN Connection i L5485 4 15485_01 iG5A TEW 200V 3ph @ Stop
L Elag L5485 g L5485 6 i57 aoow 200V 3ph... @ Tip Optio...
=08 415480 01_iG5A
i Application
[=-#fg Pararmeter Group
=
£y FU1
£y AL
£ 10
W0 User Group
= i 657
4l Application
- #5 Parameter Group
=
£ 888
£ A0V
£ CON
£
£ our <] E
£ CoM
Ei o Bvent 0000000000009
=
i' S:? Occumed Time Description
: FJI M2 [ 2003/00/27 16.01:49 485_4 : Stop Cortral
] @ User Group I8} 2003/04/27 16:01:47 495_4: Forward Cortrol
B, Paramater File ;E 2009/04/27 16:07:44 485_4 : Stop Control
[ Event & 2009/04/27 16.01:35 485 4 : Reverse Cortrol
L[ Trip
“-[5] Result
\EventATnp]{‘Result/
al Systems | 3 5
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3) Monitor Node for each Communication Mode

To monitor nodes for each communication mode, click the communication mode you want to monitor. You may

monitor the connection information on those drives connected in the selected communication mode.

il Drive Yiew 7= IConnecton]

File Drive Configuration Help

: o B M2
3 4@ User Group
=, Parameter File

[E Event

B 4 P B W F W OW® x w W W
New Open £ 1 : F t  Communication d d Compare Trend Help e 2= ‘Hesetfstop
| DRIVE EXPLORER : : : ‘ :
=] gH DRIVE VIEW 7 Protocal / Station Address{IP} | Drive Name | Drive Mode! |Capacty | Voltage | Run Status | Trip
= _40}_ Connection g L5485 4 L5485_01 iG5A 7HW 200V 3ph... @ Stop
SR g L5485 6 i57 amow 200V 3ph... @ Trip Optio...
: &0 User Group
= 657
-l Application
#f2 Parameter Group
[#] .

Occumed Time

Description

Al

il

2009/04/27 16:01:45
2009/04/27 16:01:47
2009/04/27 16:01:44
2009/04/27 16:01:35

485_4 : Stop Control
485 4 : Forward Control
485_4 : Stop Control
485 4 : Reverse Cortrol

[ Trip
-] Result

\EventATnp]{‘Result/

6.2 Control Drive
It plays a keypad role giving commands to the drive.
Icons to give commands are located in the upper right and they are active only when any drive is selected. Only
when any drive is clearly selected through selecting its information or its parameter, the drive will be considered
to be selected and the selected drive will be displayed at the tile area in the upper left.
- - W
Reset/Stop

Reverse Forward

6.2.1 Reverse (Run reverse)

If you select a drive and click the reverse icon, the command to run reverse will be sent to the drive and the
result will be checked through its running status.

6.2.2 Reset/Stop

If you select a drive and click the reset/stop icon, the reset command will be given when any trip occurs or

the stop command will be given in case that the drive is running.
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6.2.3 Forward (Run forward)
If you select a drive and click the forward icon, the command to run forward will be sent to the drive and the
result will be checked through its running status.

6.3 Run Status

An easier monitoring is possible since the run status of the drive is displayed with the relevant icon along with

description.
6.3.1 Description on Icon and Status

1) L4 Stop : The drive now stops.

2) @ communication Error: Communication with the drive is not possible now.

3) @ Trip: Current some trip occurs.

4) “* Run forward: The drive now runs forward. This icon appears when the drive gradually reduces its
speed while running forward or when the drive is running forward.

5) ® Run reverse: The drive now runs reverse. This icon appears when the drive gradually reduces its
speed while running reverse or when the drive is running reverse.

6.4 Drive Detail Information
This system provides a window to allow the user to monitor detail parameter information for each drive
(Monitoring Parameter).
6.4.1 Open Detail Information Window
Double click the relevant drive in the connection information or click the relevant drive in the node
information window to move to the detail information window.

Drive View 7 = [Connecton]

Fle Drive Configuration Help

Cil a ‘P ‘B & B W B @&
New Open g p Communication 0 Compare  Trend Hel
DRIVE EXPLORER
= 54 DRIVE VIEW 7
& 4, Connection
= St

[
g
E

o

LVgiage Bun Stz Tip

Doe Mame Lodel Zoacit =i
L5485_01 75V 200V 3ph... @ Siep
" ST e

<jala] (o))
= #tg Paramater Group
Ej DRV
=0
By Fuz
Ey 110
4P User Group
B8, 6i87
Application
= #fg Parameter Group
4 DRY

Ej Bas
E ADY
Ej con

EiIN
B out ] I | 3]

B CoM

B ore Evet 0 H
B AT
Ef‘ ::? Occurred Time Descrption

L=5: M2 [_‘T};zm;/nuzﬂsmw 435_4 - Stop Control
w User Group [4; 2009/04/27 16:01:47 435_4 ; Forward Control

B Parameter File [R;IZI}BE/D"AQ?TE:M:M 485_4 : Stop Control
r'[g Event [EZDBE/D-UW 16:01:35 485_4 : Reverse Control

= Result

\Event {Trip {Result /

- Select and double click a drive you want to move to the detail information window.
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- The detail information window will appear.

CSABS Station No AT SVSIGEA V220 = Detailed NodeInformation |
Fle Drive Configuraton Help
@R ENAPE B PP P @I a2 @ @
New Open GSave  Undo  Redo  Report Communication Upload Download Compare Trend  Help Reverse ResetfStop  Forward
DRIVE EXPLORER
= 54 DRIVE VIEW 7 “eoesscossanor,
= 4% Connection 3 | Drive Information FRun Information
g L5485 :
Comrn, State Mormal Error
LR Model  [SY-iE5A i d
pplication =
Parameter Group o Version 2o flun Status stop
-5 DRY N | tor, Time  [5.4 380
B F
] N | Node  [486¢
= FU2 e — ‘ Dec Time  [B9sec
Ei /0 =k Drive L4001
@ ]JserGrnup 4 Select Application
=i BT Capacity  [15W -
Application - 1
= 85 Parameter Group Woltage  [200Y 3-phase fan cooling fpplication  [MatUss [
0.00 Hz
100
78 KL 100 K] 100
el el el
00 ot s Lt 500 Lt
. . .
i User Group 5 - & N & N
E Parameter File R N N
[E Event 0 - —— 0 D — 0 D —
[y Trip
=l Result
|Output Frequency M ‘Not Use M |Nm Use M |Nm Use M
Setting Setting Setting
Event E
Ocoured Tims | Deseription |
[ 15 2009/04/27 16:01:49 485_4 : Stop Control
[EIE 2009/04/27 16:01:47 485_4 : Forward Corttrol
[EIE 2009/04/27 16:01:44 485_4 : Stop Corttrol
[E 2008/04/27 16:01:35 485_4 : Reverse Control
Event {Trip {Result /

6.4.2 Displayed Detail Information ltems

1

Drive Information

| [Change]

Model — |SY-iS7
Yersion II,DE

MNode |¢85.8

Drive |435_nm
Capacity |30 W
Yoltage

IEDDV 3-phase fan cooling

® Model: The model name ot the drive model is displayed.

® Version: The version of the drive model is displayed.

Drive Information: Information on the connected drive is displayed.

® Node: The name of the node that consists of communication mode and IP or station no.

® Drive: Itis possible for the user to change the current station name arbitrarily.

® Change: If you want to change, rename it and click the change button.

® Capacity: The capacity of the drive is displayed.

® \/oltage: The voltage of the drive is displayed.

38 | stlndustrial Systems




Drive View 7

2)

3)

°
4)

Run Information: The current state of the drive is displayed.

Run Information

Comm, State Mormal @@ Error

Fiun Status |Trip

Ace, Time 20,0 sec

Dec, Time 30,0 sec

Comm. State: The communication state of the drive is displayed. Either Normal or Error is displayed.

Run Status: One of status among Trip, Stop and Run is displayed.
Acc. Time: Acc time is displayed.

Dec. Time: Dec time is displayed.

Select Application

Application for each drive can be selected.

Available applications are displayed in the application combo list.

Initially, ‘Not Use’ is selected

Select Application

Spplication

Select an application you want to apply and click the change button.

Diagrams provided at the selected application will be added to Application, the submenu of Drive in

the Navigation Window.

Select a diagram to inquire and use. (Refer to the description on applications)

form of gage.

0,00 Hz 0,00 Hz 50,0 %
a0 - 100
Lol ol
200 ' 0 L
-.\ \\\
m 50
0 - ——— 00 =
Qutput Frequency | Comrmand Freg v PID Reference ||

Setting

Select Monitoring Parameter: The user can select a parameter to monitor. Information is displayed in a

0.00%

100
ol

50
\‘I‘II

Analog Output 1 >
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5)  Output Gage: Select either Output Frequency or Output Speed to monitor.
Select either Output Frequency or Output Speed through combo.
® Custom Min / Max: If it is difficult to monitor since the range from the maximum value to the minimum
value is too wide, the user may adjust the maximum value and/or the minimum value of the gage.

® Double click a gage to display the Custom Min/Max window.

Output Frequency

Max 400.00Hz | 400

Min 0.00 Hz o

E Set i [ Close ]

® After typing a maximum and minimum value, click the set button.
The gage to which the changed maximum and minimum value applies will be displayed.
6) Select Monitoring Gage: Three gages are provided and the user is allowed to select a monitoring
parameter.
® Select a monitoring parameter from the combo.
Custom Min / Max: If it is difficult to monitor since the range from the maximum value to the minimum
value is too wide, the user may adjust the maximum value and/or the minimum value of the gage.
Double click a gage to display the Custom Min/Max window.
® After typing a maximum and minimum value, click the Set button.
The gage to which the changed maximum and minimum value applies will be displayed.
7)  Change Parameter Value
If a parameter is changeable according to the type of the selected monitoring parameter, the Setting
button will be active to change the value of the parameter.
° Click the Setting button.
®  The parameter control window will be displayed.
® Type a maximum and minimum value and click the Write button. The value will apply to the drive.
o

Once writing is completed, its result will be displayed in the status display window.

Command Freq
60,00 He
Max, 400.00
Min. 0.00
Default Value  0.00
IWrihe Parameter Success

® Use the Read button when you bring back the parameter value from the drive to read it again.
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6.5 Application
In Drive View 7, parameters can be inquired and changed through the graph screen supported by a relevant

application depending on the drive’s applicable application

6.5.1 Select and Operate Application
1) Select Application
®  Select Application from the detail screen. Refer to detail screen — Select Application.

Select &pplication

Application

2) Display Application Diagram
®  Once any application is selected, the application diagram list supported at the relevant application

will be displayed under Application, the submenu of the drive.

= 5H DRIVE VIEW 7
=%, Connection
B L5485
i, 415465 01.GBA
B0 637
=~ Application
AnalogOut, drw
Break, drw
Diameter.drw
MainSpeed, drw
OutFreq, drw
PID Control.drw
PID Source,drw
+-#e Farameter roup
W9 User Graup
= Parameter File

3) Display diagram screen

®  Click an application diagram to display the relevant screen.

Deeured T Descrpten
LT EE 5 52 S Lot
8 20090077 162457 235 2 Frvese Ot

ot (g fant
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4) Main Screen

®  Click an application from the tree to display the entire diagram organization chart (This chart is

DRIVE EXPLORER 2
= i DHIVE VIEW |
= i, Coonacton
W
W, 4 LSA05D1GEA int Int
68T
=y ication futt Ind L.}
AnakegOut diw Main ()
Hraak aw ik — I3
Dlaenedar, drw 1 0wl Speed Caloulation
wsaga_am iy [ Dty
Frog,dre
s PID Cantrol drw [
i PID Source drw
& 8 Parametar Group
S Usar Groug
Paramatse Fi
- fioadi | WEB Break Detection [
¥ Tip
=L
it
2utt % Analng Out
ez
" "
WED PID Comtroller
“Web PID Soarce Select [t | e
3 “H
3]
Cocumed Tme Ueerpoon,
AT 162438 485_4  Sap Cortrol
MATITIEMET 435 4 Ravarns Control
“event oo {Resut /
S

5) Link button

®  Click the link button to move to the relevant diagram.

Main Speed Command

) It will move to ‘Main Speed Command’ diagram.

DHIVE EXIMLORER -

= 2 DRIVE VIEW T

o g Appiicaton
#nalogOu drw
drw
Dimater drat
hum:‘llﬁna:u.um [APPA | Main Spd Bisp
utFren, drw
FID Conenl dew
PID Soures, dow
& B Parmmatee Group
5 Usse Graup
BB Paeametee Fila Wb Quick Stop
£E Event 1 ~P8) : Of
by Trip
= Pesut
outl
L Main Soeed| %]
(P an zpa oot )
)
< _

Oxared T Desigteon
O DAT 16248 &4 S Coreral
[ 20050427 16. 2457 54
Evwer (Tro Mot/
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6.5.2 Inquire and Change Parameter Value

1) Read the entire parameter values of a diagram.
°

Double click the name of a diagram you want to inquire.

Hew W Tommueaen ol Dw-l‘lm Compare  Trend el Reverse  ResetSao  Formerd
g )
: : H?J.s;]yuuss\ [aww :;-;:":..... ]
Ty
§ Bk
§ o, It
. g:r:mwr(-mv |
B i
-'tEu_wr
Y Tre
3 Pesun
o
Dm.rm_l‘n“ _ D:om- _
B i i
\ever o (oo /
i = Ao
2)  Inquire and Change Parameter in the diagram
®  Click the name of a parameter (button) to inquire in the diagram.
|AF'F'2EI | PIC Ref Source |
I Keypad |
® The system will retrieve related parameters from the drive and apply them to the diagram. The
parameter editor window will be displayed.
Parameter Editor — Spplication :z:
[APP] 22 : PID P-Gain
%
Max 1000.0
Default Value  50.0
Mirt, 0.0
[ Read | [ wite | [ Close |
®  Change values and click the Write button.
o

the editor’s status display window.

The changed parameters will apply to the drive and the result will be displayed in the diagram and
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44

3)

Description on Editor
Parameter Editor: Message is displayed in the combo and the window to type numbers is displayed
for normal input. Type a value to change within the range from the minimum value to the maximum
value.
Prev: Move to the previous parameter from the currently displayed parameter in the diagram.
Next: Move to the next parameter from the currently displayed parameter in the diagram.
Max, Min, Default Value: The maximum, minimum and default value (the value set in the factory) are
displayed.
Read: A parameter of the drive is retrieved and displayed.
Write: A parameter value of the drive is written.
Close: The editor window is closed.
Status Display Window: Parameter Type (Read-only, Read Only during running etc.), Read, Write,

Result and other status are displayed.
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6.6 Parameter Information
6.6.1 Parameter Group
Those parameters available to be inquired and changed in the drive are classified into groups and provided
in a type of list.
When Parameter Group is selected, the entire parameters will be displayed. When a certain group is

selected, only those parameters that belong to the relevant group will be displayed.

L5485 Station No.°6 SYSS57 VIL0Z = TALLET

Fle Drive Configuration Help

PR B @ B @ Z e @ =
New Open  Sove Und Fedo Report Communication Upload Download Compare Trend  Help Reverse Reset/Stop Forward
= % DRIVE VIEW 7 Group Name| Code| Parameter Name | Valus| Default| Urit =
&= 43, Connection DRV E| 1 Cmd Frequency 0.00 Hz A
B L5485 DRV E| 2 Cmd Torque 00 % i
ad 4-LS48501iGEA DRV Ey 3 AccTime 200 sec
=8 BiST DRV E| 4 DecTme 300 sec
2 i Application DRV =Y & Cmd Source Fr/Roc
i AnalogOut, drw DRV EY 7 FreqRefSrc Keypsd-1
Break,drw DRV Ey 8 TaRefSec Keypad-1
Diarneter.drw DRV EY 9 Cortrol Mode WF
MainSpeed, drw DRV E¥ 10 Torque Cortrol — No —
QutFreq, drw DRV E:y 11 JOG Frequency 1000 Hz
PID Contral, drw DRV E¥ 12 JOG Acc Time 20.0 sec
i PID Source,drw DRV E} 13 JOG Dec Tme 300 sec
= 8@ Parameter Group DRV E| 14 Motor Capacty 0.75W
E) DRY DRV E¥ 15 Togue Boost Manual
£ Bas DRV E} 16 Fwd Boost 20 %
£y a0y DRV Ei 17 Rev Boost 20 %
B, con DRV E' 18 Base Freq 60.00 Hz
8N DRV 19 Start Fraq 050 Hz
£ out | 20fMaxfrea | &0l |
B coM DRV 21 Hz / Rpm Sel Hz Display
£ appP BAS EY 1 AuxRefSrc Nore
£y AT BAS Ei 2 AuwCalc Type M+G*A)
By &P0 BAS EY 3 Aux RefGain 1000 %
£y PRT BAS EY 4 Cmd2nd Sc Fe/Roe-1
LBy M2 BAS E{ 5 Freq2nd Sc Keypad-1
| 4@ User Group BAS EY & Trg2nd Src Keypad-1
&, Parameter File BAS Ey 7 V/F Pattem Linear
- [E Event BAS EY 2 Ramp T Mode Max Freq
LT Trip BAS EY 9 Timescale 0.1sec
. [F5] Result BAS Ei 10 60/50 Hz Sel 60Hz
BAS E} 11 Pole Number 4
BAS E¥ 12 Rated Sip 40 pm
BAS E: 13 Rated Curr 36 A
BAS E} 14 Noload Cur 16 A
BAS E¥ 15 Rated Vol ov
BAS E: 16 Efficiency 2%
BAS E} 17 Inettia Rate 0
BAS E¥ 18 Trim Power % 100 %
BAS EY 19 AC Input Vok 20V [
Oceured Time | Description |
[E% 2009/04/27 16:24:58 485_4 : Stop Cantrol
[E8E 2009/04/27 16:24.57 485_4 : Reverse Cortrol

S\ Event {Trip {Resut /
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6.6.2 Inquire and Change Parameter Value
1) Retrieve the entire parameters of a group
®  Double click the name of a group to inquire.

) If you want to inquire the entire parameters, double click Parameter Group.

B CSA85 Si5ton No-b Sveisy VIL02 = [CON]
File Drive Configuraton Help
BREE A PR R PP BRI = @ @
New Open Ssve  Undo  Redo  Report Communication Upload Download Compare Trend  Help Reverse Reset/Stop Forward
= 5 DRIVE VIEW 7 Code| Parameter Name | Valug | Default| Unit =
& 44, Connection E| 4 Camerfrea 50 50 kHz
= uig L5485 Ej 5 PWM Mode Normal PWM Nomal PYW/H
i 4 L3485 01_IGRA E| 9 PreExTime 1.00 1.00 sec
=, BT E 10 Fux Force 100.0 1000 %
g Application EY 11 Hold Time 1.00 1.00 sec
- AnalogOut,drw E: P Gain 1 50.0 500 %
Birzak, drur £ Gain
Diameter,drw Ej 50.0 500 %
MainSpeed,drw | £ 16 ASRIGain 2 300 300 msec
OuiFreq, drw Ei 18 Gain Sw Freq 0.00 0.00 Hz
~ig PID Control.drw £ 19 Gain Sw Delay 0.10 010 sec
Ei| 20 SL2G View Sel —No— —No—
|: -#tg Parameter Group E} 21 ASR-SLP Gainl 100 100 % |
E}l 22 ASRSLIGain1 150 150 msec T
E} 23 ASR-SLP Gain2 80.0 800 %
£ 24 ASRSLIGain2 50.0 500 %
EY 26 Observer Gainl 10500 10500
S E} 27 Observer Gain2 1000 1000 %
B ot EY 28 Observer Gaind 13000 13000
E| com E) 29 SEstPGan1 300 300
By &PP £ 30 SEstlGain1 500 500
B AT Ej 31 5EstPGan2 400 400 %
E AP0 Ei 32 SEst|Gan2 400 400 %
~E| PRT Ejl 34 5L20VM Perc 120,00 12000 %
B Mz E3 45 PG PGain 3000 3000
4@ User Group E} 46 PG 1Gain 50 50
& Parameter File £ 47 PG Slip Max % 100 100 b |
~[E Event E 51 ASRRef LPF 0 0 msec
[ Trp E} 52 Tomue Out LFF [1} 0 msec
=] Result £ 53 Torque Lmt S Keypad-1 Keypad-1
E} 5¢ FWD +Trg Lmt 180.0 1800 %
£} 55 FWD -Tra Lmt 180.0 1800 %
E} 56 REV+Trg Lmt 180.0 1800 %
£ 57 REV-Trg Lmt 180.0 1800 %
E} 58 T Bias S Keypad-1 Keypad-1
E 59 Torque Bias 00 00 %
E} 60 Trg BiasFF 00 00 %
£ 62 Speed Lmi Sre Keypad-1 Keypad-1
£ 63 FWD Speed Lmt 60.00 60.00 Hz [se]
Occured Time | Desotption |
[°F 2008/04/27 16:24:58 485_4 - Stop Control
i 2009/04/27 16:24:57 485_4 : Reverse Control

- The system will retrieve the parameters of the relevant group from the drive and display the parameter

list.

2) Inquire and Change individual parameter value

®  Double click the name of a parameter to inquire in the parameter list.
®  The system will retrieve the parameter values from the drive and apply them to the list and the

parameter editor will be displayed.

X

Parameter Editor
[CON] 15 : ASR P Gain 2

.
|

Max. 300.0
Default value  50.0

[ Read | [ wnite | [ Cios= i
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Make a change in the editor and click the Write button.
The changed parameters will apply to the drive and the result will appear in the status display

window of the editor.

Farameter Edior E

[COM] 15 : ASR. P Gain 2

50.0 o

Max. 300.0

Default value  50.0

Mir., 1.0

[L Rread | [ _irite__J [

Close ]

[Wrihe Parameter Success

3) Description on Editor

Parameter Editor: Message is displayed in the combo and the window to type numbers is
displayed for normal input. Type a value to change within the range from the minimum value to the
maximum value.

Up: Move to the previous parameter from the currently displayed parameter in the parameter list.

Down: Move to the next parameter from the currently displayed parameter in the parameter list.

Max., Min., Default Value: The maximum, minimum and default value (the value set in the factory)
are displayed.

Read: A parameter of the drive is retrieved and displayed.

Write: A parameter value of the drive is written.

Close: The editor window is closed.

Status Display Window: Parameter Type (Read Only, Read Only during running), Read, Write,

Result (Write Parameter Failure etc.) and other status are displayed.
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6.7 User Group

How to inquire and change User Group values is described.

6.7.1 Inquire and Change Parameter Value

1) Retrieve the entire parameters of a group

) Double click the name of a user group to inquire.

B2 L5485 Siation No. B SVIS7 VIL0Z - [User NewCustom_11

Fie Drve Configrston el

BB ENAE WP E z [
Mew  Open fgport Commuricaten Upload  Dewrlosd Trend el ResetfSne  Forward
= i DRIVE VIEW 7 Growp e Code Parameler Name Ve Delmat| Urid
= g4, Conniection ouT Ei § A6 o0 00 %

S ad LSEE out 1 10 A0G Fer 5 5 mn
ol ALSHEE_01 IG5 out By 1 A02Cenat i [T %
= o 657 out Ey 12 A02 Morer oo 00 %

= i Applcasion out i 12 AD3 Mode Froquency e
@ AnalogOut.drw out B3 15 A3 Gan 1000 1000 %
i Breskdrw out E3 15 AD3Bas 0o 00 %
iy Diarnetir, drw out Ea 17 AD3 Faer ] 5 maec
N MainSpeed.drw out g 18 ADG Conat % oo oo %
OutFreq.drw out E1 19 AD3 Montor 00 00 %
Iy FID Control dew our Ei 20 AD4 Mode Fmquency g
W PID Source.drw out Ei 21 404 Gan 00 00 %
= 8 Parameter Group out Fy 22 A4 B 00 00 %
[Ey DRV coM [y 13 Opt Preameterd 520 [
Ei Bas oM Bl 12 Opt Peamaters 3% ]
B AV oM 3 15 Opt Paramaters [~-rrd []
By CON oM 'y 16 Oct Porameter? 1 ]
EiN oM i 17 Opt Poemeter® 0 []
By our cou Ey 18 Opt Parameterd 0 ]
By com oM E3 19 OptParameter1) 0 0
B APP coM E 20 OptPormeter 0 []
By AUT oM Ei o1 OptPwamsterld [ []
Ey APO
[Ey PRT
By M2
[ & Evert
B¥ Trip
T3 FResult

Deevsmod Time Dieseripiion
00327 162458 4554 900 Cortl
2008/04/27 16:2457 435 4 - Roverse Ceetrel

\vent {Tro (Resu /

- The system will retrieve the parameters of the relevant user group from the drive and display the parameter list.
2) Inquire and Change individual parameter value
) Double click the name of a parameter to inquire in the parameter list.
®  The system will retrieve the parameter values from the drive and apply them to the list and the

parameter editor will be displayed.

‘Parameter Editor 'X'

[BAS] 5 : Freq 2nd Src )
|Keypad—l M

Max.  Binary Type

Default Value  Keypad-1
Min. Keypad-1

[ Read ] [ Write ] Close

) Make a change in the editor and click the Write button.
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®  The changed parameters will apply to the drive and the result will appear in the status display

window of the editor.

Farameter Editor E
[BAS] 5 : Freq 2nd Src

I1 w
2

Max. Binary Type
Default Value  Keypad-1
Min. Keypad-1

Read ] b Write [ Close ]

lWrite Parameter Success

3) Description on Editor

® Parameter Editor: Message is displayed in the combo and the window to type numbers is displayed
for normal input. Type a value to change within the range from the minimum value to the maximum
value.
Up: Move to the previous parameter from the currently displayed parameter in the parameter list.
Down: Move to the next parameter from the currently displayed parameter in the parameter list.
Max., Min., Default Value: The maximum, minimum and default value (the value set in the factory)
are displayed.
Read: A parameter of the drive is retrieved and displayed.
Write: A parameter value of the drive is written.
Close: The editor window is closed.
Status Display Window: Parameter Type (Read Only, Read Only during running), Read, Write,

Result (Parameter Write Failure etc.) and other status are displayed.
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6.8 EEPRom

When changing parameter values of the drive with DriveView7 communication, the original drive value is
displayed instead of the changed one at the next time you turn on the system because the changed value

by such communication applies only to the drive’'s RAM. To solve this problem, this function is to remain the
changed value by saving it to the drive’s EEPRom.

6.8.1 Saveto EEPRom

Select a drive you want to save to EEPRom (available only for iS7)

Menu : Select ‘Drive > Save to EEPRom’ (Active only when selecting iS7)

Save to EEPRom

¥ | Stakion Mame : 485_1
\',,) Will wou save the Keypad parameter to EEPRom?

[ es ] [ Mo ]

The message box to ask whether to save to EEPRom will appear.
- Click Yes to save it to EEPRom.

Save to EEPRom

Skakion Mare : 485_1
Wyriting to EEPRom has completed

- The result will be displayed.
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7 Other Screens

7.1 Event
Events such as adding, deleting or controlling the drive are recorded and displayed.

Events are collected while Drive View 7 is running and the existent events are deleted when it ends.

7.1.1 Inquire Event
Click an event you want to inquire in the navigation window or click the event tap in the result information window

to display the result in the result information window.

Eﬁ Drive View 7 - [Connecton]

: File Drive Configuration Help

PR EANPE B FEF P @A w &

New Open Save do Report  Communication  Upload © d Compare Trend Help Reverse Reset/Stor

= %4 DRIVE VIEW 7 Protocol / | Station Address(IF) Run Status | Trip Status
=43, Connection 0¥ L S48 MeE
| Howg LS8 ] -4
Byl 1iVE 2l Ls485 [ 157 200W 200V 3ph... @ Trip Option Trip-1
o, 4.L5485_01.0GRA
48 B_i57
ter File

Drive Name Drive Model ICapamty |Voltage

:'[z

ol T
- [i5] Result

Eom 11

Occumed Time | Description ‘
(O 2009/04/27 17:11:29 485_1 : Stop Control

[ 2009/04/27 17:11:26 485_1 : Forward Corttrol

f 2009/04/27 17:11:25 485_1: Reverse Control

[EF 2009/04/27 17:11:24 485_1 : Stop Control

[EE 2009/04/27 171122 485_1 : Forward Control

f 2009/04/27 17:11:20 485_1: Reverse Control

[EE 2009/04/27 17:11.06 L5485 Station(Mo:1) Add

[EE 2009/04/27 16:24:58 485_4 : Stop Control

[ 2005/04/27 16:24:57 485_4 : Reverse Control

I Event 'ﬂ:/(REsultf
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7.2 Trip

When any trip occurs in the connected drive, information on the trip will be displayed in the trip information window.

7.21 Inquire Trip

Click a trip you want to inquire in the navigation window or click the trip tap in the result information window to
display the result in the result information window.

Efl Drive View 7= [Connection]
Fle Drive Configuration Help
e B & A B B g B B @ ‘2 B o
New  Open e Communication lo Compare Trend  Help Reverse ResetfStop i
DRIVE EXPLORER ) ‘ ‘ ‘ ‘
= 5d DRIVE VIEW 7 Protocol / | Station Address(IP) | Drive Name: |Drive Model | Capacty | Votage | Run Status | Toip ..o |
= _a?p_ Connection o L5485 1 V5 55KW 200V 3ph... @ Stop
= ag L5485 i L5485 4 15485 01 iG5A 75KW  200V3ph.. @ Siop
ol 1Y5 i L5485 6 157 800 W 200 3ph... @ Tip Optio..
.1, 4_L5485_01_iG54
ot BIS7
& Parameter File
[ 20
&l i @)
Occured Time | Drive Name | Protocol-Station No (IP) | Mods! |Capacty | Tiip |
[ 2008/04/27 17:15:12 58 i57 800 W Option Trip-1
[ 2009/04/27 17:14:59 4856 157 800 W Option Trip-1
\Eﬁffma i_ew‘t/

7.2.2 Inquire Detail Trip

Function to allow the user to inquire the state of the trip and additional trip Information when any trip occurs.

1)
°

Execute Detalil Trip

Double click a trip you want to inquire its detail information in the trip list.

The detail Trip Information window will appear.

DetailSrp Information

vl
P9
Occurred Time | 2009/04/27 17:14:59 Protocol-Station Mo.(IP) | 485_6
Node Name Model Name | i57
Capacity | 800 W
Trip Information Status Information
No | Trip Name Parameter | Value |unt |
[ 1 Option Trip-1 E| Output Frequency 0.00 Hz
E;| Output Current oo A
E Inverter State Stop
[ DCLink Vokage 286 v
E| Inverter Temperature 29 [of
E’| Digital Input Status ~~ b000000C... B
E} Digital Output Status ~ b00D0DD0 B

Detail information on the state when the trip took place will be presented.
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2) Displayed ltems

7.3 Result

Capacity: The capacity is displayed.

Occurred Time: Time when the trip occurs.

Model Name: The model name is displayed.

Trip Information: Detail information on the trip is displayed.

The result values of functions such as Compare are displayed.

7.3.1 Inquire Result

Protocol-Station No. (IP): The communication mode and Station No. (IP) of the drive is displayed.

Status Information: Main parameter values when the trip occurred are displayed.

Click a result you want to inquire in the navigation window or click the result tap in the result information window

to display the result Information window.

f' Drive View 7

File Drive Configuration Help

| A~ B
MNew Qpen Save Und Red Repo
DRIVE EXPLORER

= 5H DRIVE VIEW 7
= 4% Connection
= o L5485
IR
Eouf, 4.L5485 01 G5A
-y, 657
=B, Parametet File
5 D e008_ProjectSourcethint T
['E Event
my 0

2 M ] [

(2]

® F F B ® 2 w & w
Communication Liplozad Do = Compare Trend Help cset{Stop
Group Name! Code! Parameter Name | Va\uei Default| Unit
DRV E| 1 Cmd Frequency 0.00 0.00 Hz
DRV Ey 2 Cmd Torgue 0.0 00 %
DRV By 3 AccTime 200 2000 sec
DRV EY 4 DecTime 300 30.0 sec
DRV Ey 6 Cmd Source Fo/Re-1 F/Ree-1
DRV Ey 7 FreqRefSrc Keypad-1 Keypad-1
DRV Eil 8 TmRefSc Keypad-1 Keypad-1
DRV EY 9 Control Mode VIF /F
DRV E} 10 Torque Contral — No — —No—
DRV EY 11 JOG Frequency 10.00 10.00 Hz
DRV EY 12 JOG Acc Time 200 200 sec
DRV E} 13 JOG Dec Time 300 30.0 sec
DRV EY 14 Motor Capacity 0.75W 0.75kW
DRV EJ 15 Torgue Boost Manual Manual
DRV E} 16 Fwd Boost 20 20 %

[2e)

+

Group Mame i Code; Parameter ‘ File{D 2 i Default Val... Unit
5] BAS 12 Rated Siip 200 40 pm
E BAS 14 Noload Cur 0.7 16 A
E BAS 15 Rated Volt 180 0 v
[i5]BAS 21 Rs 0 2600
[i5]BAS 22 Lsigma 1} 1794
F=]BAS 23 1s 0 1544
=] BAS 24 Tr 25 145 msec
E BAS 55 Step Freg-6& 40.00 60.00 Hz
E BAS 56 Step Fregq-7 30.00 60.00 Hz
E=|CON 12 ASR P Gain 1 1000 500 %
E=]CON 13 ASR | Gain 1 200 300 msec
E=|CON 23 ASR-SLPGanz 500 800 %
EEICON 63 FWD Speed Lmt  100.00 £0.00 Hz
EZ|CON 65 Speed Lmt Gain 1000 500 %
E=lIN 52 12 Fiter 10 15 meec

d

EvEnt_ll(Ei_;I Result I
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8 Additional Functions

8.1 Graph Monitoring (Trend)
The graph monitoring function, which allows the user to monitor parameters in a form of graph, is described.
Through this function, the user can monitor up to four channels. One graph may display four channels at the same

time or each graph may display one channel respectively. Up to four graphs are available at a time.

8.1.1 Start Trend
- Drive View 7 Menu: Select ‘Drive - Trend'.
- If there is any previous monitoring information, start monitoring with that information.

- Monitoring up to four channels is possible.

File Function Configuration

H'H 8@ BB | &E s

B Recording Elapsed Time Record Counter ¥-axis Time Monitoring Time Record Time
- rrigger s L e v|| [1s=c v] ||[ssec v
Menitoring Channel Data Offeet ValueDivision
[T CH1 | 4856 + | |Analog Cutput 1 | 0 v 1 w
[T CH2 | 4858 + | |PID Reference £ 30 “ 1 W
[T CH2 435 4 » | |Analog Output 1 | i] Wi 1 v
[T CH4 | 4851 » | |Rev Neg Torgue Limit Set % ] wl |1 w
Channel Setting | Display Setting || Trigger Setting
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8.1.2 Description on Menu

8.1.2.1 Start Monitoring
- Graph Monitoring Menu: Select ‘Function - Start Monitoring’
- Graph monitoring will start. Once monitoring begins, the recording icon and the triggering icon become
active so that the user may start recording and triggering.
8.1.2.2 Stop Monitoring
- Graph Monitoring Menu: Select ‘Function - Stop Monitoring’
- Monitoring will stop. Once monitoring stops, the recording icon and the triggering icon become inactive.
Also, the marker becomes active to show the value of each channel.
8.1.2.3 Start Recording
- Graph Monitoring Menu: Select ‘Function - Start Record’
- Once recording starts, channels and their values are recorded at every preset recording time. Recording
is saved to a file in the recording file path. A symbol is flashing during the recording. Also, the recording
counter shows the number of the channels and values that are currently recording.

8.1.2.4 Stop Recording

- Graph Monitoring Menu: Select ‘Function - Stop Record’
- Recording stops.
8.1.25 Start Trigger Observation
- Graph Monitoring Menu: Select ‘Function - Start Trigger Mode’
- Trigger monitoring starts. Once triggering starts, the screen will be saved at the time when the channel
value becomes either higher or lower than a certain level designated by Trigger Setup. The screen is saved
to a file in the trigger screen saving file path.
8.1.2.6 Stop Trigger Monitoring
- Graph Monitoring Menu: Select ‘Function - Stop Trigger Mode’
- Trigger monitoring stops.
8.1.2.7 Graph Monitoring Mode
Function to ban all of parameters except the registered ones from being inquired during the graph
monitoring. This function is used to monitor them in the condition where the loads generated by other
parameters’ communication are blocked at most.
- Graph Monitoring Menu: Select ‘Function - Graph Monitoring Mode’
- The graph monitoring mode is displayed in the status bar at the bottom of the main screen.
- All inquire functions except controlling will stop.
-To cancel the monitoring mode, click the graph monitoring mode menu (In addition, the monitoring mode
is cancelled when you close the graph monitoring window).
* Notice: In the graph monitoring mode, it is impossible to inquire all of the parameters supported by the
main screen or to update the status value of the drive. Only controlling the drive is allowed.
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8.1.2.8 Y-Axis Auto Scaling
- Graph Monitoring Menu: Select ‘Configuration = Y-axis Auto Scaling’
- Function to allow Y-axis to move automatically according to the setup channel value. If this value is not
checked, the value of Y-axis will be adjusted to the minimum value and the maximum value designated by
the user.

8.1.29 View Grid

- Graph Monitoring Menu: Select ‘Configuration - Show Grid’

- Function to show or hide Graph Grid.
8.1.2.10 View Label

- Graph Monitoring Menu: Select ‘Configuration - Show Label

- Function to show or hide Label that indicates the channel name.
8.1.211 Open Scope File

- Function to retrieve one of the saved scope files.

- Graph Monitoring Menu: Select ‘File = Open Scope File'.

- Select a file you want to open after clicking. The extension of files is *.sco.

Open Scope File EE‘
Look in: | [ Scope File h & s M m'

. @lGSAjcopeULsco
__J @ iPS&_Scope0l.sco
Recent @ PS4 _ScopelZ,sco
i 01.5c0

7 @iST_ScnpaDZ.sm
lﬁ @iST_ScDDEDS.s:u
@ WS _Scopell.sco

Desktop
@ W5 _Scope02.sco

My Documents

-
59
My Computer
‘__-‘] File name: i57_Scopell.sco W
-2
My Metwork | Files of type: Scope Flle P so0) v

- This function will be active only when monitoring stops.
8.1.2.12 Save Scope File

- Function to save the graph currently monitored.

- Al of the setup Information of the graph will be saved.

- Graph Monitoring Menu: Select ‘File > Save Scope File'.

- The extension of the saved files is *.sco.
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Sawve Scope File @E|
Sawvein: | |} ScopeFile i J ¥ = El,

@ iG5A_Scopell.sco

'J @ iPSA_Scopedl.sco
Recent @ iPSA_Scoped2.sco
@ i57_Scopedl,sco

— |=]157_scopenz sco
Lﬂ @ i57_Scopel3,.sco
@ iW5S_Scopedl.sco

Desktop
@ W5 _ScopelZ. sco

My Documents

-

[

43
My Computer

‘_-'] File name: 157 _Scope_01_flow hd

2
Py Metwork Save as type:

8.1.2.13 Save As
- Function to save the already saved file under other name.
- Same with the function to save Scope File.
8.1.2.14 Save Scope Screen
- Function to save the scope screen.
- Graph Monitoring Menu: Select ‘File > Save Scope File'.
1) Meta File
- The current screen is saved in a form of meta file.
2) JPEG File
- The current screen is saved in a form of JPEG file.
3) Bitmap File
- The current screen is saved in a form of bitmap file.
8.1.2.15 Copy to Clipboard
- The current monitoring screen is copied to the clipboard.
- Graph Monitoring Menu: Select ‘File - Copy to Clipboard'.
- Copy the monitoring screen to the program you are currently using after copying it to the clipboard.
8.1.2.16 Print Scope Screen
- Graph Monitoring Menu: Select ‘File - Print Scope Screen’.
- The current screen is printed.
8.1.2.17 Graph Screen
This menu becomes active when monitoring stops. There are regular mode and zoom mode.
In the regular mode, the marker becomes active. In the zoom mode, the graph becomes either zoom in
or out.
* Marker: As a vertical line displayed in the graph when monitoring stops, the user can use it when

inquiring the values at a certain time by moving it arbitrarily.
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8.1.3 Description on Functions

Record Counter X-axis Time Record Time

Elapsed Time
00:00:00

Recording Manitoring Time

3 min 1sec Ssec

Trigger el el

1)

2)

3)

4)

5)

6)

7)

Recording

It begins flashing when recording starts during monitoring. With this motion, the user can identify whether
recording iS now in progress or not.

Trigger

It begins flashing when trigger occurs and trigger monitoring starts.

Elapsed Time

It shows the elapsed time since monitoring starts. Time is displayed in a form of 00:00:00.

Record Counter

It shows the number of the current recordings since recording begins.

X-axis Time

Select a range of Graph X-axis time. The selection range is from 10 seconds to 1lhour.

Monitoring Time

Select a time interval to monitor channels. The selection range is from 0.1second to 5seconds. A graph will
be drawn according to the selected time interval.

Record Time

Select a time interval to record. The selection range is from 1second to 1hour. Recording is conducted

according to the selected time interval.

8.1.3.1 Channel Setting

1)

58

Channel Setting

Offset HVaIuefDivision

Manitoring Channel Data
w b 1

| Analog Quiput 1 fadl 0

nl' CH1
[~ CH2

o

PID Reference 30

=]

W CH3 [[|<ss 4 [+ |l Analog output 1 v 0 BE v
™ cHa |If48s_1 v )||Rev Meg Torque Limit set v 0 BIE M

Display Setting || Trigger Setting

Monitoring Channel

The box 1 in the above figure is about selecting whether to make the relevant channel active or not.
Pressing the toggle button one time makes it active while another pressing makes it inactive. After making it
active, select a channel you want to monitor in the monitoring channel at the box 2. Select a parameter

according to the selected monitoring channel at the box 3 to complete the channel selection.
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2) Data
The current value is shown. This value is the original value without conducting Offset and Val/Div.
If there is any problem in the communication, a message of communication error will appear.

3) Offset
Offset applies to the current Offset value. The graph shows the value to which set applies.

4) Val/Div

Val/Div applies to the current value. The graph shows the value to which Val/Div applies.

8.1.3.2 Display Setting

n Select Graph Line Color nThickness H
. chi |Graph1 |w 1 v Show Grid
Individual P —— - Y-axis Auto Scaling
Graph Count Chz [Graph1 |w 1 bt Shwleiz
— - Y-axis Mir.
2 ch3 |Graph2 v 1 v Background [N
Ch.a M v' 1 = f-axis Max. Text

Channel Setting | Display Setting | Trigger Setting

1) Individual Graph Count
Function to show channels with individual graphs.
After checking Individual Graph Count and type the number of graphs (1~4), click the change button to show
the selected number of monitoring graphs. Basically, graph 1 is assigned to all channels. If Individual Graph
Count is not checked, only one graph will be shown and all channels are positioned in that graph.

2) Select Graph
After checking Individual Graph Count, you may select a location of each channel. The default value is
designated to the location of Graph 1.

3) Line Color
Select line color of the channel.

4) Thickness
Select line thickness of the channel.

5) Y-axis Auto Scaling
If Y-axis Auto Scaling is checked, the maximum and minimum value of Y-axis will be automatically adjusted
as the channel value changes. If not checked, the user needs to type the maximum and minimum value and
the maximum and minimum value of Y-axis are fixed with those values. If the channel value is less than the
minimum value or more than the maximum value, Y-axis will not change.

6) Show Grid
Select to show the grid in the graph.

7) Show Label

Select a Label that shows the channel name.
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8) Background and Text

Select a color of graph and text.

8.1.3.3 Trigger Setting

2
Trigger Ch. CH1 v Record File Path
Sriaerlievs 100,00 u di 2008 _projectsourceWhinWscope.csv E]
Edge Trigger Rising v Captured Trigger Screen File Path
Fy — o | | d:#2008_projectitsource¥hintsnapshot.bmp E]

Channel Setting || Display Setting | Trigger Setting

1) Trigger Channel
To use the triggering function, trigger setup shall be saved at the box 1. Only one channel is allowed for
triggering.

2) Trigger Level
Decide the baseline value of triggering.

3) Edge Trigger
Select whether to save the screen either when the channel value rises higher than the triggering value
(Rising) or when it falls lower than the triggering value (Falling).

4) Record File Path
When recording, select a file to record. Selecting can be done only when recording stops. During the
recording, you can not select since it is inactive.

5) Captured Trigger Screen File Path
Select a file to which the screen is saved during the triggering. Selection is possible only when triggering

stops. During the triggering, you can not select since it is inactive.

8.1.3.4 Other

Once monitoring stops, the marker becomes active and last data can be seen. If you move your mouse after
clicking the marker, the value will appear next to the marker. But, only one channel's value will be displayed next
to the marker. The color of the marker is equal to that of channel. If you want to select other channel, select a
marker and select other channel in the label to change the marker color with the selected channel color and to

show the selected channel value.
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8.2 Wizard
Wizard, a function to allow the user to setup main parameters step-by-step during the initial installation of the drive, is

described.

8.2.1 Execute
- Menu: Select ‘Drive - Wizard’
- This menu becomes active only when the drive to apply is already selected.

- Wizard screen for each model will be displayed according to the selected models. (as of iS7)

157 Wizard!

1.Motor & Control

1. Motar & Control

= Control Mode : !\d
2. Speed & Torgue
3. ¥cel Time Parameter Defautt Max Min Walue | Unit
Motor Capacity 0.75W 50.0 kW 0.2kW 0.75W
e 60,50 Hz Sel 60Hz 50Hz 60Hz 60Hz
: P Pole Number 4 2 2 4
Rated Slip 40 3000 (] 40 pm
5. Digital Input Rated Cur 36 200.0 10 36 A
Noload Cur 16 200.0 0.5 16 A
N Rated Vot 0 480 180 oV
6. Multi-Step Speed Hficiency 7 100 70 e
Inertia Rate ] 3 ] ]
7. Digital Output AC Input Volt 220 480 (i} 20V

g. V1 Analog Input

9. 11 Analog Input

10. Analog Qutput

R

11. Install

Next ] I Cancel

8.2.2  Step-by-step Setup
Parameters are setup through 10 Wizard steps (except installation step). To move between steps, click the
relevant step button or click the previous or next button.

Steps and parameter types of each step may have different items according to models.
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8.2.2.1 Motor & Control

Setup main parameters that belong to Motor & Control.

1.Motor & Control

» Contral Mode : | semsorless-1 M = Torque Control @ (Yes (¥)Mo
Parameter Default Max Min Value | Unit
Mator Capacity 0.75W S0.0KW 0.2 kW 0. 75W
60,50 Hz Sel 60Hz 50Hz 60Hz 60Hz
Pole Number 4 48 2 4
Rated Slip 40 3000 0 40 pm
Rated Cur 3.5 200.0 'I.D 36 A
MNoload Curr 2000 16 A
_il_il_
El"hcnanc:mr 100
Inertia Rate D H D D
AL Input Volt 220 480 0 20 v

- Torque Control becomes inactive when the control mode is V/F, V/F PG or Slip.
- Click the setup value column in the list to edit each parameter.
- The next step is changed to Torque or Speed depending on Yes or No from SetupTorque Control

8.2.2.2 Speed & Torque

2.5peed & Torque - Speed

Parameter Default Maze Min Walue | Unit

Cmd Frequency 0.00 &00.00 0.00 0.00 Hz

Freq Ref Src Keypad-1 PLC Keypad-1 Keypad-1

Base Freg £0.00 400.00 30.00 60.00 Hz

Start Freq 0.50 10.00 0.01 0.50 Hz

Mase Freq 0. I}D 600.00 40. I}D 60.00 Hz
(Toraue Boost | Manuall______Adtol  Mancall _Manuall ]
Fwed BDDSl 150 20 %

Rev Boost 2.D 15.0 D.D 20 %

- Itis possible to set up Fwd Boost and Rev Boost when Torque Boost is in manual.

2.Speed & Torque - Torque

Parameter Default Maze Min Walue | Unit
Cmd Torque 0.0 180.0 -180.0 0o %
Trg Ref Snc Keypad-1 PLC Keypad-1 Keypad-1
Torgue Lmt Src Keypad-1 Binary Type Keypad-1 Keypad-1
Speed Lmt Src Keypad-1 PLC Keypad-1 Keypad-1
FWD Speed Lmt £0.00 &00.00 0.00 60.00 Hz
REV Speed Lmt 60.00 600.00 0.00 60.00 Hz
Speed Lmt Gain 500 5000 100 50D %
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8.2.23 Time

3.Xcel Time

Ramp T Mode

Max Freg el

AccS Start(1~100%)  Acc S End(1~100%) DecS Start{1~100%) Dec 5 End{1~100%)

40 40 40 40
P E— <« ¥ -~ : s
Freg = !
Max 4
Taget

Fx i 5 , T Time
Ace Time Dec Time
Acc Time({0.0~600.0sec) Dec Time (D, 0~&600.0sec)
20,0 30.0
Acc Pattern Dec Pattern
S-curve v v

- Parameters related to time will appear along with a graph.
- The graph will change according to the parameter values selected in the combo and the time range can

be changed in the edit window.

8.2.24 Start & Stop

4.Start & Stop

Parameter Default Mazx Mir Walue | Unit
Cmd Source Fo/Ree-1 PLC Keypad Foo/Ree-1

Start Mode Acc De-Start Acc Acc
Stop Mode Dec  Power Braking Dec Dec

Run Prevent None Reverse Prev MNone None
Power-on Run e Mg e e B e Mg

Dc Inj Level 50 200 1] 80 %

- Set up a parameter that conforms to ‘Start & Stop’
- When selecting DC-Start in the Start Mode, Dc-Start Time will appear.
- When selecting DC-Brake in the Stop Mode, Dc-Block Time, Dc-Brake Time and Dc-Brake Freq

Parameter will appear.
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8.2.25 Digital Input

5.Digital Input

F1 Define Forward Run hd oo P1
PZ Define Rewverse Run hdl P2
_ ——0 ™ o—] p3

P3 Define Emergency Skop hd I
—o00— p4

P4 Define Reset ~ |
—_ o PS5

PS Defi

efine 106G Y oo P&
P& Define Speed-L hd —o\c— p7
F7 Define Speed-M v © 0 P8
P& Define Speed-H - M

Outfred
FX 1
Speed-L J:l—
Spead-M — 1
speed-n [ 1
Spead-X 1

Qut Freq : ‘:

w —
Down —
2 S —

Cut Freq i }
Fx

n =
RX D
swire ]

8.2.2.6 Multi-Step Speed

6.Multi-Step Speed

Set up a parameter that conforms to ‘ Digital Input’

Step Freg- 3
Step Freg-
Step Freg-
Step Freg-
Step Freg- 7
Step Freg-
Step Freg-
Step Freg-10
Step Freg-11
Step Freg-12
Step Freg-13
Step Freg-14
Step Freg-15

J o b

8
5

U A T L -

5
5
5
5
5
5

U A S S -
NN LN N It N

Set up a parameter that conforms to * Multi-Step Speed’
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8.2.2.7 Digital Output

7.Digital Output

Relay 1 Trip

Relay 2 Run

Q1 Define FDT-1
Parameter Default Max Min Value | Unit
FOT Frequency 30,00 600.00 0.00 30.00 Hz
FOT Band 10.00 £00.00 0.00 10.00 Hz

- Set up a parameter that conforms to 'Digital Output’

8.2.2.8 V1Analog Input

8.V1 Analog Input

Unipolar Bipolar

100

-10V~+10V Input

VR

V1

5G
Parameter Min Value | Unit
W1 Filter 0 10 msec
W1 Valt x1 0.00 vV
W1 Perc y1
W1 Wolt =2
W1 Perc y2
W1 Inverting — MNo — — Yes — — No — — No —
W1 Quantizing 0.04 10.00 0.04 0.04 %

- Set up a parameter that conforms to 'V1 Analog Input’
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8.229

11 Analog

Input

- Set up a parameter that conforms to 'l 1 Analog Input’

9.11 Analog Input

0~20mA Input

]

Parameter Default Ma Min Walue | Unit

11 Filter 10 10000 0 10 msec

11 Currx1 400 20.00 0.00 400 mA

11 Perc y1 0.00 100.00 0.00 000 %

11 Curx2 20.00 20.00 0.00 20.00 mA

11 Perc y2 100.00 100.00 0.00 100.00 %

11 Inverting — Mo — — ey — — Mo — — Mo —

11 Quantizing 0.04 10.00 0.04 004 %

8.2.210 Analog Output
10.Analog Output
A01Mode Frequency v -9

0~10V

Parameter Defautt MWz Min Value | Unit

AD1 Gain 1000 1000.0 -1000.0 100.0 %

AD1 Bias 0o 100.0 -100.0 D0 %

AO1 Fitter 5 10000 0 5 msec

AD1 Const % 0o 100.0 0.0 0o %

AOQ2 Mode Frequency w AD2 ‘e

0~20mA

Parameter Defautt MWz Min Value | Unit

AD2 Gain 100.0 1000.0 -1000.0 100.0 %

AD2 Bias 0.0 100.0 -100.0 0o %

AD2 Fiter 5 10000 0 5 msec

AD2 Const % 0o 100.0 0.0 0o %

- Set up a parameter that conforms to ‘Analog Output’
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8.2.2.11 Install

- Click the Install level button to display the installation window.

Control Mode : Default:V)F, Value:Sensorless-1

Torque Control : Default:—-— Mo -—--, Valug: —--—- Yeg —--
Torque Boost @ Default:Manual, Value:Auto

Acc Pattern @ Default:Linear, Value:S-curve
DecPattern  : Default:Linear, Value:S-curve

5 parameters are changed
Drive : 485_6 will change parameters

Unchanged parameter will set default value
Click Install Button

[ Runwizard | [ nstal

] I Cancel I

- The changed content of the parameter will be displayed.

- Run Wizard button: The screen turns into the screen to set up wizard. This function is used for additional

change.

- Install button: The parameter content that are set up in Wizard will apply to the drive.
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8.2.3 Download

- Click the Install button to download the parameter setup to the selected drive.

I'Wizard X

Control Mode : Default:V/F, Value:Sensorless-1

Torgue Control : Default: Mo -, Valug:—— Yeg —
Torgue Boost @ Default:Manual, Value:Auto

Acc Pattern @ Default:Linear, Value:S-curve

Dec Pattern @ Default:Linear, Value:S-curve

5 parameters are changed

Drive : 485_6 wil change parameters
Unchanged parameter will set default value
Click Install Button

435_6 : Download parameters

[ADV] RegenAvd Level @ Write Fail

[APF] App Made 1 Write Fail

Drive : 435_6 Download Parameter complated
Success ¢ 539 Fail : 2

- The parameter that fails in writing will appear.

- The completion message will appear.
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